Jaybird X4 stuck on red light.

Commentaires

9 commentaires

  • Commentaire officiel
    Logi_Bruce

    Hi Karl,

    Thanks for updating this post.

    May I ask what you have tried as far as troubleshooting the buds are concerned?

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

    Warm Regards,
    Jaybird_Bruce
    Jaybird Customer Experience
    #PowerYourPassion

    Actions pour les commentaires Permalien
  • Logi_Bruce

    Hi rajveersingh,

     

    I am sorry to hear that your Jaybird X4's red LED won't turn off. This is not the quality we're expecting from our product.

     

    Here is a list of steps for the Factory Reset:

     

    1.Make sure your buds are powered off.

    2.From an off state, press and hold the power button for 8 seconds until the LEDs flash red and green. 

    3.Double press the power button. The LED will flash rapidly and you should hear a double tone. Your buds have now been reset. 

     

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

     

    Warm Regards,

    Jaybird_Bruce

    Jaybird Customer Experience

    #PowerYourPassion

    -1
    Actions pour les commentaires Permalien
  • maximilianjwr

    Can we please have an update on this rather than taking it directly to email - I am having the same issue and a fix is never discussed.

    0
    Actions pour les commentaires Permalien
  • Tim Schnittker

    Me too. 4th pair of Jaybirds. I think I’m giving up on this brand

    0
    Actions pour les commentaires Permalien
  • Karl Zombie

    I'm have this issue to plaes help this is my second pair.

    0
    Actions pour les commentaires Permalien
  • Karl Zombie

    I'm having this same issue is what I ment to say

    0
    Actions pour les commentaires Permalien
  • Ben Jones

    Mine was stuck on the orange/red light, wouldn't turn off, wouldn't pair, couldn't do the factory reset. I ended up using the USB charging dongle and plugged them into my Windows computer. Just the action of plugging them in fixed the issue. I was originally going to attempt the firmware upgrade just to try something. At the end of the firmware update page Jaybird states the following "If your buds are unresponsive after a successful update, put them back on the charger (connected to a power source) for a few seconds and then remove again. This will get them out of the unresponsive DFU mode after the update." Again I used a computer so no telling what happens with another power source. Hopefully this can work for you.

    0
    Actions pour les commentaires Permalien
  • Dave C

    1.Make sure your buds are powered off.

    2.From an off state, press and hold the power button for 8 seconds until the LEDs flash red and green. 

    3.Double press the power button. The LED will flash rapidly and you should hear a double tone. Your buds have now been reset. 

    THIS DOES NOT WORK AT ALL.
    IS THERE EVEN A SOLUTION FOR THIS ISSUE?

    0
    Actions pour les commentaires Permalien
  • Dave C

    I gave up on this company and this terribly poor technical service provided.

    Consider it a donation to your company on my <1yr earphone.

     

    0
    Actions pour les commentaires Permalien

Vous devez vous connecter pour laisser un commentaire.