Left earbud has a low volume

Comments

2 comments

  • Official comment
    Logi_Bruce

    Hi Ramiro,

    Thank you for reaching out. This definitely shouldn't be happening, let me help you.

    Please check your buds are clean and free of debris.

    Here is a list of steps for the Factory Reset that will help resolve the issue:

    Before starting this process please “FORGET” or “REMOVE” your Jaybird Vista device from the Bluetooth menu on all your connected audio devices.

    -Place both earbuds into the charging case and close the lid.
    -Open the charging case. Press and hold the case button until the case LED starts blinking white.
    -While the charge case LED is blinking white, press the case button twice.
    -The LED will blink pink and you can now close the case.
    -When you open the case, your earbuds are reset and ready to pair. Go to the Bluetooth menu on your audio device and select ‘Jaybird Vista’ to pair again.
    -Remember to reselect your favorite preset from the Jaybird App.

    You can further isolate the issue by testing using a different device or a device with a different OS and checking the voice prompts if it plays on both sides.

    Lastly, you can update the Vista's firmware by following the instructions here:

    https://www.jaybirdsport.com/en-ch/jaybird-support/jaybird-vista/faq/general/how-do-i-update-my-jaybird-vista-earbuds.html

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

    Warm Regards,
    Jaybird_Bruce
    Jaybird Customer Experience
    #PowerYourPassion

    Comment actions Permalink
  • Ramiro Magnone

    Hi Bruce,

    I follow the steps you send me by email but didnt get good results. Also updated firmware to 1.1.16 and problems stills on the left earbud.

    0
    Comment actions Permalink

Please sign in to leave a comment.