Sound cutting out in right ear

Comments

2 comments

  • Official comment
    Logi_Bruce

    Hi Luke,

    Thank you for reaching out. This definitely shouldn't be happening, let me help you.

    Please check your buds are clean and free of debris.

    Here is a list of steps for the Factory Reset that will help resolve the issue:

    1.Make sure your buds are powered off.
    2.From an off state, press and hold the power button for 8 seconds until the LEDs flash red and green. 
    3.Double press the power button. The LED will flash rapidly and you should hear a double tone. Your buds have now been reset. 

    NOTE: When you reset your buds, you will lose any saved presets and any saved devices on the paired list. You’ll need to repair your buds to your Bluetooth device. 

    You can further isolate the issue by testing using a different device or a device with a different OS and checking the voice prompts if it plays on both sides.

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

    Warm Regards,
    Jaybird_Bruce
    Jaybird Customer Experience
    #PowerYourPassion

    Comment actions Permalink
  • Luke Hochgesang

    Hi Bruce - thank you for your advice, but this did not fix the issue unfortunately. I think it may be an issue with the mechanical connection. Any other advice, or next steps we can take? Thanks in advance.

    0
    Comment actions Permalink

Please sign in to leave a comment.