Right earbut not getting detected in charging case

Comments

2 comments

  • Official comment
    Logi_Bruce

    Hello Kevin,

    Thank you for reaching out. I'll be happy to help you with this one.

    Kindly try a reset if you haven't already:

    Before starting this process please “FORGET” or “REMOVE” your Jaybird Vista device from the Bluetooth menu on all your connected audio devices.

    1. Place both earbuds into the charging case and close the lid.

    2. Open the charging case. Press and hold the case button until the case LED starts blinking white.

    3. While the charge case LED is blinking white, press the case button twice.

    4. The LED will blink pink and you can now close the case.

    5. When you open the case, your earbuds are reset and ready to pair. Go to the Bluetooth menu on your audio device and select ‘Jaybird Vista’ to pair again.

    6. Remember to reselect your favorite preset from the Jaybird App.

    If one or both of your Jaybird Vista earbuds become completely unresponsive, please try the following hard reset.

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

    Warm Regards,
    Jaybird_Bruce
    Jaybird Customer Experience
    #PowerYourPassion

    Comment actions Permalink
  • Kevin Ruest

    I tried doing a factory reset, but the LED doesn't start blinking white when doing step 2.

    I did a hard reset with no change.

    0
    Comment actions Permalink

Please sign in to leave a comment.