Tarah - No audio from right side

Comments

6 comments

  • Official comment
    Logi_Bruce

    Hi Sean,

    Thank you for reaching out. This definitely shouldn't be happening, let me help you.

    Please check your buds are clean and free of debris.

    Here is a list of steps for the Factory Reset that will help resolve the issue:

    1. Put your buds in pairing mode. Turn the buds off, then press and hold the Power Button for more than 5 sec until you see alternating red/green LED.
    2. While the LED is flashing red / green double press the Power Button.
    3. The LED will turn orange and your buds will turn off.

    You can further isolate the issue by testing using a different device or a device with a different OS and checking the voice prompts if it plays on both sides.

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

    Warm Regards,
    Jaybird_Bruce
    Jaybird Customer Experience
    #PowerYourPassion

    Comment actions Permalink
  • Sean Geese

    Hey Bruce! Thanks for the response.
    So I wasn’t able to reset it that way, as I couldn’t get them to flash red/green. I tried using this link: https://www.jaybirdsport.com/en-us/jaybird-support/jaybird-tarah/faq/troubleshooting/how-do-i-reset-my-earbuds.html
    For restarting but upon doing so it still wouldn’t connect. I’m not sure what else to do.

    0
    Comment actions Permalink
  • Sean Geese

    *my apologies, I mean that the audio still was only on the left side. They did connect.

    0
    Comment actions Permalink
  • Sean Geese

    Hey there! So my Tarah has still not been working as it should, as the audio is only coming from the left side. I tried a factory reset as you instructed earlier, but that did no good. I’m looking for further instruction. Should I return it?
    Thanks!

    0
    Comment actions Permalink
  • João Leão

    The same is happening to me.
    I’ve tried this reset process several times and nothing.

    0
    Comment actions Permalink
  • João Leão

    If you are using an iPhone try to go to Settings -> General -> Accessibility -> Hearing

    0
    Comment actions Permalink

Please sign in to leave a comment.