Jaybird Run XT does not play on my Windows 10 Laptop

Comments

2 comments

  • Official comment
    Logi_Bruce

    Hi Jerry,

    Thank you for reaching out. I'll be happy to help you with this one.

    Do you get any errors when you try to select Run XT?

    I also found this which may be helpful:

    -Open Settings.
    -Go to System - Sound.
    -On the right, select the required device in the drop down list Choose your output device.

    NOTE: You might need to restart some apps like audio players to make them read the changes you made.

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

    Warm Regards,
    Jaybird_Bruce
    Jaybird Customer Experience
    #PowerYourPassion

    Comment actions Permalink
  • Jerry Marino

    Thank you Bruce. I've tried these steps but my sound settings do not recognize the Run XT buds even though the audio settings say the device is paired. I'm stymied on this one! I even restarted the computer to see if that would help but no luck.

    Jerry

    0
    Comment actions Permalink

Please sign in to leave a comment.