Left Earbud Not Working

Comments

3 comments

  • Official comment
    Logi_Bruce

    Hi Brandon,

    Thank you for reaching out. I'll be happy to help you with this one.

    Please follow these recommendations if you haven't already done so:

    Kindly try using a different power source/charger and/or a different USB cable. A pulsing green LED on each side means it is charging, solid green light when fully charged. It is recommended to use 5V/500mA-1A charger for 2 hours only.

    It would also help to ensure that the lid of the charging case is securely closed and the charger ports and prongs align accordingly and are free from debris. 

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

    Warm Regards,
    Jaybird_Bruce
    Jaybird Customer Experience
    #PowerYourPassion

    Comment actions Permalink
  • Brandon Rolandson

    Hi there, the issue is not with my charging case as when I have both earbuds in the case the green lights indicate that they are both fully charged. The problem is when I take them out of the case. The left bud does not turn on and will not no matter what I do to it.

    0
    Comment actions Permalink
  • Brandon Rolandson

    Hello Bruce, please continue to help me. My charging case is not the issue, my left earbud will not turn on. I have done everything suggested and nothing has worked.

    0
    Comment actions Permalink

Please sign in to leave a comment.