right bud has no sound

Comments

2 comments

  • Official comment
    Bruce

    Hello Jeremy,

    Thank you for reaching out. I'll be happy to help you with this one.

    Please check if the right bud has sufficient battery and is turned on. You can reset the buds by following these steps:

    Before starting this process please “FORGET” or “REMOVE” your Jaybird Vista device from the Bluetooth menu on all your connected audio devices.

    1. Place both earbuds into the charging case and close the lid.

    2. Open the charging case. Press and hold the case button until the case LED starts blinking white.

    3. While the charge case LED is blinking white, press the case button twice.

    4. The LED will blink pink and you can now close the case.

    5. When you open the case, your earbuds are reset and ready to pair. Go to the Bluetooth menu on your audio device and select ‘Jaybird Vista’ to pair again.

    6. Remember to reselect your favorite preset from the Jaybird App.

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

    Warm Regards,
    Jaybird_Bruce
    Jaybird Customer Experience
    #PowerYourPassion

    Comment actions Permalink
  • Alexis Valdovinos

    I’m having this same problem.. I lost my right ear bud. After receiving my replacement I followed the set up guide but the bus has no sound, if any sound does come out it’s distorted and crackly.. I’ve done the hard reset multiple times. Is the replacement bud broken?

    0
    Comment actions Permalink

Please sign in to leave a comment.