Problem in the Right Earbud

Comments

2 comments

  • Official comment
    Bruce

    Hi Mihan,

    Thank you for reaching out. This definitely shouldn't be happening, let me help you.

    Please check your buds are clean and free of debris and reset the buds as listed below:

    Before starting this process please “FORGET” or “REMOVE” your Tarah Pro device in your Bluetooth list of discovered devices in your phone or music device.

    1. Turn your Tarah Pro earbuds off by holding the middle button until the LED illuminates red and turns off.
    2. When your earbuds are powered off, press & hold the middle button for 5 seconds until the LED starts blinking white.
    3. While the LED is blinking white, quickly double press the middle button. The LED will illuminate red briefly, and then the LED will start blinking white again.
    4. Your earbuds are now reset and ready to pair. Go to your audio device’s Bluetooth menu and select ‘Jaybird Tarah Pro’ to re-pair.
    5. Remember to reselect your favorite preset from the Jaybird App.

    You can further isolate the issue by testing using a different device or a device with a different OS and checking the voice prompts if it plays on both sides.

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

    Warm Regards,
    Jaybird_Bruce
    Jaybird Customer Experience
    #PowerYourPassion

    Comment actions Permalink
  • Adrian Bartlett

    Yes me, same problem

    0
    Comment actions Permalink

Please sign in to leave a comment.