Jaybird MySound App support for Sony NW-A100

Comments

4 comments

  • Official comment
    Bruce

    Hello Alex,

    Thank you for reaching out. I'll be happy to help you with this one.

    The Jaybird App is compatible with devices running iOS 11 and above and Android 6.0 and above. I am sorry but I was not able to get the OS of Sony NW-A100 Walkman.

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

    Warm Regards,
    Jaybird_Bruce
    Jaybird Customer Experience
    #PowerYourPassion

     

    Comment actions Permalink
  • Alex Kidman

    The Walkman is running on Android 9.0, but the app cannot be found In the play store on the device and when trying to install from the web, it says “it’s not supported on this version” could Sony have customised the OS?

    Thanks
    Alex

    0
    Comment actions Permalink
  • Stewart Gemmell

    I am having the same trouble downloading to my Walkman NW-A107. 

    Same "not supported..." message

    0
    Comment actions Permalink
  • Bruce

    Hello Alex and Stewart,

    Thank you for the update on this post.

    Kindly contact Sony Support for further assistance in installing the Jaybird App as there may or may not be any issues with the actual install. I think they're the best people to contact in case there are adjustments to be made on the hardware (in this case the Sony Walkman NW).

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

    Warm Regards,
    Jaybird_Bruce
    Jaybird Customer Experience
    #PowerYourPassion

    0
    Comment actions Permalink

Please sign in to leave a comment.