intermittent sound

Comments

2 comments

  • Official comment
    Logi_Bruce

    Hello Kevin,

    Thank you for reaching out. I'll be happy to help you with this one.

    Please check your buds are clean and free of debris.

    Here is a list of steps for the Factory Reset that will help resolve the issue:

    Before starting this process please “FORGET” or “REMOVE” your Tarah Pro device in your Bluetooth list of discovered devices in your phone or music device.

    1. Turn your Tarah Pro earbuds off by holding the middle button until the LED illuminates red and turns off.
    2. When your earbuds are powered off, press & hold the middle button for 5 seconds until the LED starts blinking white.
    3. While the LED is blinking white, quickly double press the middle button. The LED will illuminate red briefly, and then the LED will start blinking white again.
    4. Your earbuds are now reset and ready to pair. Go to your audio device’s Bluetooth menu and select ‘Jaybird Tarah Pro’ to re-pair.
    5. Remember to reselect your favorite preset from the Jaybird App.

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

    Warm Regards,
    Jaybird_Bruce
    Jaybird Customer Experience
    #PowerYourPassion

    Comment actions Permalink
  • kevin atkinson

    Bruce

    Thank you for your help. 

    I have connected to my laptop ok, both earbuds are working well but I am having a problem with my phone as it will not pair. I have followed your instructions a couple of times but to no avail. The app is scanning but cannot see the Jaybird!

    Any ideas?

    Kevin

    0
    Comment actions Permalink

Please sign in to leave a comment.