Hold action should be shorter than 4 seconds

Comments

3 comments

  • Official comment
    Bruce

    Hello MarjinKok6542,

    Thank you for reaching out. I'll be happy to help you with this one.

    Sorry for any confusion. I tried this out myself and I regret that I am unable to replicate the issue. Audio tracks skip after a second or so but definitely not four (4).

    We can try several things. First, you can isolate the issue by connecting the buds to a different app, a different device or a device with a different OS. If that does not help, you can reset the buds as listed here:

    https://www.jaybirdsport.com/en-us/jaybird-support/jaybird-tarah-pro/getting-started/troubleshooting.html

    Lastly, you can update the firmware through the Jaybird App and see if it helps with the problem.

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

    Warm Regards,
    Jaybird_Bruce
    Jaybird Customer Experience
    #PowerYourPassion

    Comment actions Permalink
  • MarijnKok6542

    Hi Bruce,

    Thanks for getting in touch with me.

    After reading your post and testing some stuff out I have to say I must have been wrong. It's definitely 1 to 2 seconds. Guess I'm an impatient man.

    In that case I would like to make a feature request:

    Have the possibility to change the timeout (500 ms would be perfect for me), or be able to double click the volume up/down buttons to skip to the next/previous song.

    Thanks,

    Marijn

    0
    Comment actions Permalink
  • MarijnKok6542

    Or, perhaps even easier to implement, add the option 'skip next song' to the double press of the main button.

    0
    Comment actions Permalink

Please sign in to leave a comment.