Vista ringtone pass-through when phone is on silent

Comments

2 comments

  • Official comment
    Bruce

    Hi TomDohrmann2831,

    Thank you for reaching out and for posting here in the Support Community.

    I appreciate your suggestions and I forwarded them for a review. Please continue to check your Jaybird App for the latest updates.

    You can also check if the Vista's are selected as default for call audio.

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

    Warm Regards,
    Jaybird_Bruce
    Jaybird Customer Experience
    #PowerYourPassion

    Comment actions Permalink
  • TomDohrmann2831

    Hi Bruce, thanks for the response. I've checked my settings and 'Phone calls', 'Media audio' and 'Contact sharing' are all selected for my Vistas.

    0
    Comment actions Permalink

Please sign in to leave a comment.