Battery voice update not working

Comments

3 comments

  • Official comment
    Bruce

    Hello James,

    Thank you for reaching out. I'll be happy to help you with this one.

    I'd like to know more about your concern as this is the first time I encountered this. Would you mind telling me what the error message is? It would be also helpful if you can tell me how you're updating your buds' firmware.

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

    Warm Regards,
    Jaybird_Bruce
    Jaybird Customer Experience
    #PowerYourPassion

    Comment actions Permalink
  • Chippy100

    I should add, I've tried the 'factory reset ' which doesn't actually seem to completely reset them -otherwise the issue would be fixed, and you'd think it'd need a firmware update - like it did when I first turned them on

    0
    Comment actions Permalink
  • Chippy100

    Hi Bruce,

    Thanks for the reply. There's no error message when I turn them on, it has just stopped stating the battery status. It's just blank, then says 'connected'. Also, when its in pairing mode, the noise is no longer there. It says 'ready to pair' repeatedly without break -whereas previously it'd say 'ready to pair, and then a sound effect --if that maked sense. The error message when I tried to download just said something like 'failed' or 'error'.

    It's just a small, but annoying error. Is there any way to completely wipe the head phones - so they prompt the firmware update again?

    0
    Comment actions Permalink

Please sign in to leave a comment.