Tarah Pro Connects --> Turns Off

Comments

3 comments

  • Official comment
    Bruce

    Hi M M,

    Thank you for reaching out. I'll be happy to help you with this one. I listed the factory reset steps below that can help resolve this issue:

    Before starting this process please “FORGET” or “REMOVE” your Tarah Pro device in your Bluetooth list of discovered devices in your phone or music device.

    1. With your earbuds off, press and hold the middle button for 5 seconds until the LED flashes white and you hear the pairing prompt.

    2. Double press the middle button. The LED will flash red briefly and the earbuds will turn off. Your earbuds have now been reset.

    3. When turned back on, your earbuds will automatically be in pairing mode. You will need to pair them to your audio device again and re-select your favourite preset.

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

    Warm Regards,
    Jaybird_Bruce
    Jaybird Customer Experience
    #PowerYourPassion

    Comment actions Permalink
  • M M

    Thanks for the help, Bruce, but unfortunately, the hard reset did nothing to solve the problem.  I should have mentioned that in my original post, and when I returned home this weekend, I tried it again to no avail.  Please advise on my next steps.

    Thanks,
    MM

    0
    Comment actions Permalink
  • M M

    Hey Bruce:

    I'm replying again to emphasize that the hard reset did nothing to solve the problem.  Can you please advise me on my next steps?  I travel for work and I'm without a headset for calls and entertainment since these Tarah Pros are dead in the water.  Thanks for the help!

    MM

    0
    Comment actions Permalink

Please sign in to leave a comment.