Buds stop working when skipping songs (JayBird Run)

Comments

5 comments

  • Official comment
    Logi_Bruce

    Hi Stan,

    Thank you for reaching out. I'll be happy to help you with this one. You can try a reset to try and fix this issue. I included both methods:

    To soft reset your right earbud:

    -Place your right earbud into the charge case and close the lid.
    -Open the charge case and remove your earbud.

    To hard reset your right earbud:

    -Turn off your right earbud by pressing the right multifunction button for 3 seconds.
    -With your right earbud off, press and hold the right multifunction button for 6 seconds until the LED flashes green.
    -Double press the right multifunction button. The LED will flash orange and the earbud will turn off. Your earbud has now been reset.
    -When you hard reset your earbuds, you will lose any saved presets and any saved devices on the paired list. You’ll need to forget Jaybird RUN in your phone's Bluetooth device list, repair your earbuds to your Bluetooth device, See How do I pair my Jaybird RUN earbuds? and reselect your favorite preset from the Jaybird app.

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

    Warm Regards,
    Jaybird_Bruce
    Jaybird Customer Experience
    #PowerYourPassion

    Comment actions Permalink
  • Stan W

    Hi Bruce,

     

    Thank you for the respond.

     

    As I said in the original post, the soft reset did not work. But after doing the hard reset, the buds are working fine again!

     

    Thank you for the help!

     

    Best regards

     

    Stan Wijnen

     

    0
    Comment actions Permalink
  • Stan W

    Best team of JayBird,

     

    The problem that I described in the first message has returned several times.

    To recap:

    When I skip a song on Spotify while I am using the buds (it does not matter if I use my phone of the buds to skip the song), the buds stop responding. I hear no music, but Spotify keeps playing music. My phone still indicates that the buds are still connected. And when I try to turn the buds of manually, they do not respond. There are no LEDs blinking or something like that.

    To fix it temporary, I use the soft reset. But even in the same session, I have encounter the problem again when I start skipping songs. To fix it a bit longer I hard reset the buds. But even after that, the problem returns.

    I hope to hear from someone soon.

    Best regards,

    Stan Wijnen.

    1
    Comment actions Permalink
  • Geirmund Øverland

    I got my Run XT with the same problem.


    I have tried to
    - Update firmware.
    - Soft reset.
    - Hard reset. 

    None of the above helped. 

    Any solution for this?



    Best regards
    Geirmund Øverland

    0
    Comment actions Permalink
  • Patryk Nawrocki

    Hi, I have the same problem already for a couple of months and it's really annoying as there is no way to reconnecting the earbuds without putting them back into the case. Is thete already a solution for this?
    Spending so much money on a great product but with 1 huge flaw is really a let down, especially as you can't reliably use them for what they were meant to do.

    0
    Comment actions Permalink

Please sign in to leave a comment.