[PROBLEM SOLVED!] Buds stop working when skipping songs (JayBird Run)

Comments

2 comments

  • Official comment
    Bruce

    Hi Stan,

    Thank you for reaching out. I'll be happy to help you with this one. You can try a reset to try and fix this issue. I included both methods:

    To soft reset your right earbud:

    -Place your right earbud into the charge case and close the lid.
    -Open the charge case and remove your earbud.

    To hard reset your right earbud:

    -Turn off your right earbud by pressing the right multifunction button for 3 seconds.
    -With your right earbud off, press and hold the right multifunction button for 6 seconds until the LED flashes green.
    -Double press the right multifunction button. The LED will flash orange and the earbud will turn off. Your earbud has now been reset.
    -When you hard reset your earbuds, you will lose any saved presets and any saved devices on the paired list. You’ll need to forget Jaybird RUN in your phone's Bluetooth device list, repair your earbuds to your Bluetooth device, See How do I pair my Jaybird RUN earbuds? and reselect your favorite preset from the Jaybird app.

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

    Warm Regards,
    Jaybird_Bruce
    Jaybird Customer Experience
    #PowerYourPassion

    Comment actions Permalink
  • Stan W

    Hi Bruce,

     

    Thank you for the respond.

     

    As I said in the original post, the soft reset did not work. But after doing the hard reset, the buds are working fine again!

     

    Thank you for the help!

     

    Best regards

     

    Stan Wijnen

     

    0
    Comment actions Permalink

Please sign in to leave a comment.