Left side stopped working X4

Comments

3 comments

  • Official comment
    Bruce

    Hi Gergely,

    This definitely shouldn't be happening but I appreciate you reaching out.

    I'd like to learn more about your concern. You mentioned you tried all the suggested solutions, can you tell me which ones so we can be sure that you have tried everything?

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

    Warm Regards,
    Jaybird_Bruce
    Jaybird Customer Experience
    #PowerYourPassion

    Comment actions Permalink
  • Gergely Goda

    I did all you recommend 4 months ago to an another user with the same issue.
    1. Put your buds in pairing mode. Turn the buds off, then press and hold the Power Button for more than 4 sec until you see alternating red/green LED.

    2. While the LED is flashing red / green double press the Power Button.

    3. The LED will turn orange and your buds will turn off.

    You can further isolate the issue by testing using a different device or a device with a different OS and checking the voice prompts on both sides.

    PS, when I switch sides in the Jaybird app, the left side physically is still dead.

    0
    Comment actions Permalink
  • Gergely Goda

    Hi, it's been 3 weeks now since you answered me? Any follow ups? Or you just don't care about your customer?

    0
    Comment actions Permalink

Please sign in to leave a comment.