Hissing sound and firmware update issue

Comments

6 comments

  • Official comment
    Bruce

    Hi Oğuz,

    This definitely shouldn't be happening but I appreciate you reaching out.

    I'd like to learn more about your concern. Can you replicate the problem if you use a different phone? Have you tried resetting your buds?

    Is the hissing constant or does it stop over time?

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

    Warm Regards,
    Jaybird_Bruce
    Jaybird Customer Experience
    #PowerYourPassion

    Comment actions Permalink
  • Oğuz Kaan Çetin

    I have tried it with both IOS and Android phones. They all have same issue. There is a constant hissing issue. Especially in silent places it more noticable and it really disturbs me. Also yes I have tried to reset it many times. But it didn't solve.

    0
    Comment actions Permalink
  • Dennys Santos Sobrinho

    Jaybird_Bruce

    The 'Run Update Assistant 1.8.3' software reports absolutely nothing when performing the mentioned procedures to check for firmware update. It should at least state that version 1.1.5 is the most current, but it doesn't, giving the impression that it didn't connect, or that it didn't identify RUN XT, I don't know, it's very strange, it just doesn't do anything.

    The downloaded file is said to be 'Jaybird_RUN_1.8.3_x86_release_signed.exe' but once installed on Windows reports it is 'Jaybird RUN Update Assistant 1.0.1'


    This is very confusing, you can not tell if it is the correct version of the Software.

    You need to fix this urgently as it is only making users more confused.

    0
    Comment actions Permalink
  • Gerard Merkens

    Hi,

    I am using the Jaybird Run XT earbuds, and I am experiencing the same issues when listening to videos on my Android phone.

    The issue with the sound delay in video is known, but I do not think that this hissing noise is part of it and I agree that is is really, really disturbing and annoying. 

    I am interested to know about the solution, as there is no solution presented yet.

    Thank you. 

    1
    Comment actions Permalink
  • Oğuz Kaan Çetin

    My buds has replaced by retailer.

    Thank You

    0
    Comment actions Permalink
  • Oğuz Kaan Çetin

    My replaced unit has exactly the same problem. I think it was not a defected unit. It's problem with all Run XT's. Just open Spotify and listen a song with low volume. You will be hearing that hissing sound. I'm regretful for buying this product

    0
    Comment actions Permalink

Please sign in to leave a comment.