Tara Pro unresponsive after one day of use.

Comments

4 comments

  • Official comment
    Bruce

    Hello Thomas,

    Thank you for reaching out. This definitely shouldn't be happening, let me help you.

    Can you try to turn the buds on while they're plugged (to a power source) and charging?

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

    Warm Regards,
    Jaybird_Bruce
    Jaybird Customer Experience
    #PowerYourPassion

    Comment actions Permalink
  • Corey Smith

    Hello Bruce,

    I am having the same problem. Just as described above, the buds will sometimes enter a state where the remote is completely unresponsive. Soft/hard/factory reset procedures do not even get a light from the LED and appear to have no effect.

    Additionally, when the buds turn do on, occasionally they will register phantom "minus" inputs as described above, where the music will skip back to previous track or the volume will turn itself down.

    The Unresponsive state and the Phantom Minus state usually happen very close to each other. Sometimes a hard reset works, sometimes not. Charge was around 40% the first time it happened, has happened a couple times now. First incident was about a month after purchase.

    While in Unresponsive state, I have tried the advice above and posted elsewhere about different power sources, etc. The buds do not appear to charge and the LED does not light up. Turning it on appears to have no effect.

    Deeply concerned about the viability of the product and looking forward to a resolution.

    Thanks,

    Corey

    0
    Comment actions Permalink
  • Bruce

    Hello Corey,

    Thank you for reaching out.

    I see that you sent out a request and is being taken care of. Please let me know if you require further assistance.

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

    Warm Regards,
    Jaybird_Bruce
    Jaybird Customer Experience
    #PowerYourPassion

    0
    Comment actions Permalink
  • Jared Koch

    This exact same issue is happening to my Tarah Pro. Can’t turn on, can’t reset, get random “battery fu...” prompt before it turns itself off again. The only difference is that mine worked reasonably well for about 3 weeks before behaving this way. It’s quite possibly the most annoying thing to happen when marathon training. This is literally the 4th Jaybird Bluetooth headphone to fail on me - I’m not even sure why I buy them anymore. I figured that their waterproofing technology had advanced to a point where they would last more than a few months. I also hoped that by shelling out $160 on their top of the line set made specifically for runners like myself, I would be getting a better product. Alas, I am once again disappointed (for the fourth time). It really is too bad - I like the products generally, until they inevitably fail on me. Considering the fact that they broke after less than a month of use and I can’t return to Best Buy, I hope they’ll at least send me a replacement pair, which hopefully will last more than a month. Can you help me out Bruce? 

    0
    Comment actions Permalink

Please sign in to leave a comment.