My Tarah Pro randomly works

Comments

3 comments

  • Official comment
    Bruce

    Hi jss,

    Thank you for reaching out. This definitely shouldn't be happening, let me help you.

    Can you check if the buds are selected as default for media audio? You can test further by trying with a different app, device or a device with a different OS.

    Next, I wanted to know if you "forgot" (deleted) the Tarah Pro's Bluetooth Profile or simply disconnected from your device.

    If you disconnected, they should automatically re-pair once Bluetooth is enabled and in range---the buds need to be in pairing mode as well. If you unpaired, you can pair the buds as new. To do this, you must press the middle/power button for a longer duration (5 secs or so).

    You can find the Pairing instructions here:

    https://www.jaybirdsport.com/en-us/jaybird-support/jaybird-tarah-pro/getting-started/pairing.html

    You will hear the power on voice prompt as well as battery level announcement if the buds are indeed turned on.

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

    Warm Regards,
    Jaybird_Bruce
    Jaybird Customer Experience
    #PowerYourPassion

    Comment actions Permalink
  • jss

    (I already tried the hard reset several times and the issue still occurs.)

    0
    Comment actions Permalink
  • jss

    Hello,

    I already tried all of these. The problem occurs on several phones and even on my computer : I power on my buds, they appear as connected on my phone and music works (or not). If music works, after pausing it a few time, it starts to bug : no more music even if the player still reacts to the play pause button and I need to restart my buds to have music back.
    It is not my first Bluetooth headset and, believe me, it doesn't work as it should.
    Maybe this is a software bug or idk.
    Some friends of mine also have the Tarah Pro, and they work well VS mine.
    How can you help me?
    Regards,
    Jss

    0
    Comment actions Permalink

Please sign in to leave a comment.