Microphone seems always on??

Comments

3 comments

  • Abel C

    Same problem here. I had the same problem before but it eventually went back to normal after reconnecting them, but now it has happened again and I’m not able to turn off the mic.

    0
    Comment actions Permalink
  • Dave

    As a bit of a short term fix, you can go into the bluetooth settings and go into the earbud settings and turn off the phone calls option. That way it won't use the mic at all.
    When it swaps over to microphone, it lowers the bandwidth of the audio to allow for the microphone audio. Turning off the phone should stop it from entering this mode.

    0
    Comment actions Permalink
  • Michael Kuscher

    Thanks for the feedback Dave. Weirdly, they just went back to normal by themselves, but if Abel is anything to go by I'll be running into this issue again. Just a matter of time I guess and at which point I'll definitely try your fix. Cheers!

    0
    Comment actions Permalink

Please sign in to leave a comment.