My earbuds have no sound when on twitter, instagram or facebook. Basically only music apps (spotify) and youtube work. Is this how the buds are supposed to function? if they are, will there be a firmware update in the future to fix this?

Comments

3 comments

  • Bruce

    Hi MoeSalim, 

     

    Thank you for joining the community and for posting your query. I'll do my best to help you out on this one.

     

    Are you using an audio streaming app when this happens? If so, you will need to pause your audio streaming service and then you will be able to listen to the IG or Twitter audio.

     

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

     

    Warm Regards,

    Jaybird_Bruce

    Jaybird Customer Experience

    #PowerYourPassion

    0
    Comment actions Permalink
  • Dag Lindwall

    Yeah I just got mine and joined the forum to ask another question. I saw this post and tried it - can confirm the issue.
    Pausing music streaming does not fix the issue.
    I.e. pausing Spotify just gives me no audio at all, not the other audio I want. With my Jaybird Freedoms it worked fine, just click on a instagram video post and spotify pauses so the video can play its audio.

    Please fix!

    0
    Comment actions Permalink
  • Jeffrey Wong

    I also got the same issue and there are so many posting similar issue. But seems like no more response from support.

    0
    Comment actions Permalink

Please sign in to leave a comment.