Has anyone been able to troubleshoot or fix the random crackling/static sound?

Comments

2 comments

  • Logi_Bruce

    Hi icantthinkofanickname,

     

    I am sorry to hear that you're getting a static/crackling sound on your Jaybird Tarah Pro. This is not the quality we're expecting from our product.

     

    Please try the following to resolve the issue of your headset:

     

    1. If applicable, “FORGET” or “REMOVE” your Tarah Pro earbuds in your Bluetooth list of discovered devices.

    2. Turn your Tarah Pro earbuds off by holding the middle button until the LED illuminates red and turns off.

    3. When your earbuds are powered off, press & hold the middle button for 5 seconds until the LED starts blinking white.

    4. While the LED is blinking white, quickly double press the middle button. The LED will illuminate red briefly, and then the LED will start blinking white again.

    5. Your earbuds are now reset and ready to pair. Go to your audio device’s Bluetooth menu and select ‘Jaybird Tarah Pro’ to pair again.

     

    When you reset your earbuds, you will lose any saved presets and any saved devices on the paired list.

     

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

     

    Warm Regards,

    Jaybird_Bruce

    Jaybird Customer Experience

    #PowerYourPassion

    0
    Comment actions Permalink
  • Jens Jacobsson

    I experience the same thing on a brand new pair of Tarah Pro's. Intermittent cracking sound.

    0
    Comment actions Permalink

Please sign in to leave a comment.