My Tarah Pro is turning off randomly. They wont turn on if I hold the power button. The only way to turn them on is to connect them to a power source. And this is not because of the low charge. It's even happening when my earbuds have 90% battery left.

Comments

32 comments

  • Bergnik

    I have the exact same problem. If you wait long enough (hours?), You will probably be able to start them again. Purchased mine quite recently and have had the problem from day 1.

    Let me ?guess, do they also sometimes disconnected immediately after starting, but reconnecting shortly after?

    It seems as if you have to play something through them directly for them not to disconnect. I did contact support but was forwarded to the help section and haven't had the time to deal with it properly since.

    ?

    BR

    /Nik?

    0
    Comment actions Permalink
  • Biphul Krishna8775

    OMG exactly!!! Do you know how to solve this problem?

    0
    Comment actions Permalink
  • Bruce

    Hi Biphul Krishna8775 and Bergnik,

     

    I am sorry to hear that your Jaybird Tarah Pro is turning off. I can assure that this is not the behavior and performance expected from the product. Please try these suggestions that can help to resolve the issue of your headset:

     

    - Computers are the best and safest method, as is anything 1 AMP or less.

    - Try a different power source/charger

    - Car chargers produce a much greater power supply and should be avoided.

    - Over-charging the battery will quickly reduce the life of the headphones, so in addition to monitoring the power supply, limit the charge time to 2 hours,

    - To get the most out of your battery it is recommended to charge the buds when the low battery status is indicated.

    - Avoid charging your headphones after exposure to sweat.

    - Make sure charging port/cradle is clear of any debris.

     

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

     

    Warm Regards,

    Jaybird_Bruce

    Jaybird Customer Experience

    #PowerYourPassion

    0
    Comment actions Permalink
  • Bergnik

    Hi Bruce,

    ?

    I have exhaustingly tried everything and spent a ton of time to try to solve this. The plugs are awesome when they work - which is far from always unfortunately.

    ?

    /Nik

    0
    Comment actions Permalink
  • Biphul Krishna8775

    Hi Bruce,

     

    I always charge my buds with laptop and never ever used a car charger. I never over charge it and also I don't use them for workouts.

     

    I've seen the same reply from you for other posts also (not even a single letter changed)

    Is this the way the customers are treated when they buy the premium products?

    0
    Comment actions Permalink
  • WillChang7810

    Same here, it happens after I charge it to 100%. Defiantly a design flaw which we can't fix ourself,very frustrating. I think Jaybird needs to give us an explanation.

    0
    Comment actions Permalink
  • Bergnik

    This happens to my buds regardless of what % of charging. My feeling after extensive trying/experimenting (no proof or facts? that is) is that the magnetic lock plays a part in this as well.

    0
    Comment actions Permalink
  • Biphul Krishna8775

    Don't know what the reason is.

     

    I've contacted the support team, and they just asked me to reset the buds to solve the problem (which I've done 3 times with no luck).

    0
    Comment actions Permalink
  • WillChang7810

    It's a defect, no matter how many time we reset the buds is not going to solve this. $160 for a defect product? what a joke.

    0
    Comment actions Permalink
  • Biphul Krishna8775

    I hope it is something with the software that can be solved with an update.

    But until then, it is so frustrating 😤

    0
    Comment actions Permalink
  • stusj

    Hi guys..if the Tarah Pro's are like the X3's (and other models), then Jaybird states in some portion of the doc to use a .5 or 1amp charger. Most modern phones have chargers greater than that. Apparently if you charge it with greater than this it can damage the headset and/or reduce it's battery capacity.

    Hopefully this isn't the case for you guys, because the damage is apparently unrepairable. Jaybird should provide it's own charger.

    0
    Comment actions Permalink
  • WillChang7810

    I only use my computer to charge. It's something else

    0
    Comment actions Permalink
  • Biphul Krishna8775

    Me too. I always use my laptop usb to charge my buds and I believe that the output of it is less than 1amp.

    0
    Comment actions Permalink
  • stusj

    Just an FYI that laptops with USB ports that have SS (usb3) might be outputing 1.5 amps. For example I have two laptops in front of me and most of their ports are ss. Not saying it's the cause..just pointing out Jaybird needs to provide a charger if they really prefer a .5 amp (but allowable up to 1amp charge)

    0
    Comment actions Permalink
  • Biphul Krishna8775

    Did anyone of you guys contact the support team?

     

    0
    Comment actions Permalink
  • WillChang7810

    I asked for an exchange, and it's pending for approval.

    0
    Comment actions Permalink
  • Bergnik

    Im also waiting for a reply.?

    0
    Comment actions Permalink
  • Biphul Krishna8775

    Do you think that'll solve the problem?

    Clearly every product has the same problem right?

     

    0
    Comment actions Permalink
  • WillChang7810

    I bought it last year November and the support told me I still eligible for a refund but I chose an exchange still.

    0
    Comment actions Permalink
  • Biphul Krishna8775

    Oh, even I like the buds.

    Please let us know how it goes with the new one

    0
    Comment actions Permalink
  • Bergnik

    Same here, reply is pending. I really like the buds when they are working and the battery time is awesome so hopefully they can assist with a successful exchange in this matter?.

    0
    Comment actions Permalink
  • Leo Cho

    Me too. I'm in the same situation.

    0
    Comment actions Permalink
  • Bergnik

    Regardless of the issues I had with my first pair, I just want to say that I've received marvelous support response from the Jaybird-team. Replacement buds are on the way and expected soon. Big up! 👍?

    0
    Comment actions Permalink
  • Ramonq

    Ok so i bought the tarah proba week ago. Mine have shut off 3 times. After they shut off the buds are unresponsive and wont turn back on unless i put them on the charging cradle. They have shut off with plenty of juice. 80,60, and 20 percent. I uninstalled the jaybird app and connection is a lot better and haven't shut off yet?

    0
    Comment actions Permalink
  • Bergnik

    I received my replacement buds yesterday and they work like a charm. Jaybird-team also sent me an extra ?charging cable without charge - I'm super satisfied! 👍

    0
    Comment actions Permalink
  • WillChang7810

    They sent me a brand new box. They work great with my phone so far but not with my laptop when the personal EQ is on. But I can live with that.

    0
    Comment actions Permalink
  • Ramonq

    Got a brand new set. Was good for a week but today at the gym the same thing ?happened

    0
    Comment actions Permalink
  • Biphul Krishna8775

    I've received the replacement like a week ago but even they have the same problem

    0
    Comment actions Permalink
  • Ramonq

    Hopefully it's a firmware issue. The only way i can get them to work again is when i put them on the charging cradle. ?

    0
    Comment actions Permalink
  • Biphul Krishna8775

    If it was a firmware issue they would have fixed it by now with software update. As a company you don't want to fail on your high end devices.

    0
    Comment actions Permalink

Please sign in to leave a comment.