Is there a possible firmware fix, in the future, to resolve the audio delay in the RUN when watching video?

Comments

10 comments

  • Lance W

    BTW, I just wanted to add that I really don't intend to run with the RUN (unless I use one of those small eartips that doesn't create a good seal) because to be honest that seal also makes you "hear" your own footstrikes and breathing.

     

    0
    Comment actions Permalink
  • Lance W

    Based on the lack of responses to this question, I'm inclined to think that this will be an enduring issue.

     

    Maybe the technology just isn't mature enough for these earbuds to suit my needs.

     

    I didn't even need a replacement for my original BluebudsX but the pricepoint and previous history with Jaybird make me want to try these. The sound, fit, and function made me want to keep them even if there were the occasional dropouts and an audio sync issue.

     

    However, while I was waiting for a response I went out on a limb and purchased a set of B&O E8s at a local brick and mortar.. I didn't want to pay the price for them but thought I'd try them out and could return them if necessary. Now I don't want to put them down. They are, so far, exceptional although I find the Jaybird RUN fit to my ears much better (I like that the ports have a good length and angle and the earbody body can be adjusted further in and up). No audio sync issues at all.

     

    I still have both and are putting them through side-by-side testing. It's difficult to compare something that costs almost twice as much as the RUN but maybe you get what you pay for?

    0
    Comment actions Permalink
  • Pastorod23

    Jaybird Run audio lag fix: Install Metronome app from Google Play and go to app settings. Once there scroll down to Audio Latency Offset. Move the slider above the reset button all the way to the left and just enjoy your videos with the audio as they should be.

     

    https://support.soundbrenner.com/hc/en-us/articles/235261568-How-to-Adjust-the-Audio-Latency-on-Android

    0
    Comment actions Permalink
  • sduran3

    Too bad this is not an option on Apple Devices, @Roderick Chambers? 

     

    Thanks for trying to come up with solutions! I'll need to return my pair, then, until an update occurs.

    0
    Comment actions Permalink
  • Pastorod23

    You're welcome. Sorry to hear you have to return them because these buds sound great. I did come across other metronome apps though. Who knows, you might be able to find something similar for ios.

    0
    Comment actions Permalink
  • Sherryyy

    @Roderick Chambers? Hi, do you have the exact name of the metronome app?

    0
    Comment actions Permalink
  • Pastorod23

    It's just named Metronome in the Play Store and it's by Soundbrenner.

    0
    Comment actions Permalink
  • Sherryyy

    @Roderick Chambers? oh yes i found it thank you! Do you slide to the left (negative) or right (positive) given that there is a lag? it doesn't seem to be working for me, lag is pretty obvious on VLC player

    0
    Comment actions Permalink
  • Pastorod23

    I slid mine all the way to the left. VLC has great lag on its own. Try MX Player or Yes Player with the Metronome app.

    0
    Comment actions Permalink
  • Sherryyy

    @Roderick Chambers? do you have to leave the metronome app on while watching the video?

    0
    Comment actions Permalink

Please sign in to leave a comment.