Is anyone having audio lag issues when watching videos?

Comments

25 comments

  • MHaiqalBMR

    I have that too.It works fine with one earbud connected though..hope Jaybird can fix this soon.

    0
    Comment actions Permalink
  • Fizzo

    THe audio lag with videos on youtube or VLC media player is unacceptable. even when i'm not running the jaybird app. this NEEDS TO BE FIXED IMMEDIATELY.

    0
    Comment actions Permalink
  • Biggnomie
    Yes I am experiencing it also its frustrating and I have done a hard reset and still experiencing the problem . My Only Solution thus far is just using the right earbud to watch movies and not utilizing the left earbud which sucks but it works it's not acceptable for a $200 pair of earbuds does anybody know if there's a firmware update yet that will fix this?
    0
    Comment actions Permalink
  • Arunp
    I think its a software issue. I experienced this while streaming videos. Esp youtube and Facebook. But it worked perfectly when I play vidoes saved in my iphone. I hope jaybird can solve this issue. Hopefully with an update
    0
    Comment actions Permalink
  • Arunp
    Hi all, please try with the videos saved on your devices and Post your experience here.
    0
    Comment actions Permalink
  • Biggnomie
    Thanks for the advice I have videos that I have downloaded and saved from Netflix I will try that .
    0
    Comment actions Permalink
  • Runner387
    Even with downloaded videos, it’s the same issue. Just bought these today and already seeing the shortcomings. :-/
    0
    Comment actions Permalink
  • Biggnomie
    Yes I just troubleshoot it too with the downloaded video the ones that I've saved and it's the same issue so the only way to watch the video is just to use the one earbud and then you don't have the audio synchronization delay time issue there's no delay. I think I will test some other brands out there and see if they do the same thing and then I will make my determination whether I will return these or not I'm going to try the jlab Epic Air pcmag rated them as editors choice of the year I can get them for $100 at Best Buy I will go there and test them first see how video synchronization is
    0
    Comment actions Permalink
  • Biggnomie
    I love my Jaybird X3 I have no problems with sync or lag issues with audio there. I wonder if this is the case scenario with all true wireless earbuds if they all have that lag issue anybody else know
    0
    Comment actions Permalink
  • Edwcha

    Same issue here. No matter watch video by youtube or downloaded video, the sound video and audio cannot sync at all. I have to use VLC player to watch downloaded movie, that can be delay the sound and sync the video manually. Even I update the firmware, it is same, no change. Please support team to fix it ASAP. (I use LG-V20)

    0
    Comment actions Permalink
  • Ketandp

    I'm facing this same issue, Jaybird support should take this up and at least provide some clarifications on this, I'm in a situation where i have purchased over ebay and trying to find out an option to return this if this problem is not solved with the firmware update (somewhere on the YT video review discussion I read that they are planning to fix this via firmware update, I really hope they do as they fixed the BT connectivity issues).

    0
    Comment actions Permalink
  • DreamEFX
    I'm quite surprised an official Jaybird employee has not yet posted in any of the related discussions to offer any help on this issue. However, I'm sure they are well aware of the issue. With that said I've found a hack to get the audio to sync with YouTube: (Note: this is not an ideal solution and we definitely shouldn't have to do this to have the audio sync up) 1. Open your YouTube app 2. Select video to play 3. Play then pause the video 4. On the bottom right of the screen there's an icon where you can select a device to pair to. Tap on this. 5. A list of devices will show up for example if you have an Apple TV near by. If not you'll only have 2 options: iPhone or Jaybirds RUN. Switch to iPhone or any other device and then switch back to the Jaybirds. This seems to work for me running on an iPhone 7 with the latest iOS firmware update. Also my Jaybirds came with the latest update as well since I just bought them 2 days ago. I have used other video streaming apps like Vimeo, Vikki and even videos saved directly to my iPhone and have not experienced of the lag issues. I am only experiencing the poor audio lag via the YouTube app. I'm pretty sure this is a software issue and hopefully they can figure out a fix as I'm sure this is effecting their overall sales. For me personally I don't plan on using these to watch YouTube videos these are going to be used only for working out so it's not a deal breaker for me. However, it is unacceptable and Jaybirds should at least acknowledge the issue.
    0
    Comment actions Permalink
  • Fizzo

    BUMP. i want a new firmware update, update

    0
    Comment actions Permalink
  • Biggnomie
    I love the quick blue tooth connectivity access with my Jaybird runs I love everything about my Jaybird runs except the sinc issue with videos . I definitely hope the firmware update helps I have been so obsessive compulsive about this I have bought three other name brand true wireless earbuds and they all did the same thing except the jam Ultras Transit they sinc fine I was like totally amazed I got them from my girlfriend from QVC and I thought they'd be shit but they turned out to be good earbuds don't get me wrong I love my Jaybird runs I do a lot of power walking and trail walking as I live in Colorado but I'm not going to give up JayBird because I love them but Jam Ultra Transit whatever they did they got it to sinc yes I agree new firm ware update soon go address issues
    0
    Comment actions Permalink
  • Lance W
    I'm a pretty big Jaybird fan. If I were only using audio during a run or other strenuous activity these would be my pick despite the left side dropouts. The fit is amazing and the sound is quite good for the price. BTW, you can eliminate the audio lag by only using the right bud if that suits your needs. However, I need my Bluetooth device to be more capable over different environments and uses. I will be anticipating the RUN v2 if they can fix the dropouts and audio sync with video (they probably need to implement NFMI for communication between the two sides), we need to be able to do volume control AND media control (play, pause, skip, rewind) at the same time instead of one or the other, and they really need to reverse the buttons so that you can activate then without having to jam the ear tip further into your ear canal. These have great promise but they aren't yet ready for prime time. In the meantime I've found another set (at a much higher cost) that I will using for are least the next couple of years hopefully. When I'm in the market for a replacement I'll come back and check out what Jaybird has to offer.
    0
    Comment actions Permalink
  • 7717
    Hey jaybird, same issues here. The audio and video is out of syn. It’s a hardware failure or software ? Seems like all of the X3 having this problem, so what’s your way to solve it? Change a new one ?( no point to do that if change the new one with same issue) Hopefully jaybird can solve this ASAP !!! IMMEDIATELY!!!
    0
    Comment actions Permalink
  • wrashid

    STILL AN ISSUE

    STILL AN ISSUE

    STILL AN ISSUE

    STILL AN ISSUE

    0
    Comment actions Permalink
  • ajayBhanushali
    Even typing lags by few seconds. Irritating.
    0
    Comment actions Permalink
  • Andy Czerwonka
    Lag is brutal. I wouldn’t recommend these to anyone. I was just asked by a friend, told him to stay away.
    0
    Comment actions Permalink
  • Pastorod23

    Jaybird Run audio lag fix: Install Metronome app from Google Play and go to app settings. Once there scroll down to Audio Latency Offset. Move the slider above the reset button all the way to the left and just enjoy your videos with the audio as they should be.

     

    https://support.soundbrenner.com/hc/en-us/articles/235261568-How-to-Adjust-the-Audio-Latency-on-Android

    0
    Comment actions Permalink
  • sduran3

    @Roderick Chambers?  All of us are using Apple, bruh. :(

     

    Yeah, come on now, Jaybird! But we appreciate you doing your best. Let's just get on it!

    0
    Comment actions Permalink
  • Pastorod23

    You all have my condolences. However, I'm not familiar with the app store. I do know wome Android apps are also in the app store and thought this app may be in there as well.

    0
    Comment actions Permalink
  • vinnie27

    i just bought them yesterday and i love the sound. high, lows, everything is perfect and bluetooth connectivity is good compared to my sol republic tws but the only problem still exist is the shifting from music to watching video does not have any sound, the video is mute. i have to pause the song manually to hear video sound. do we have a solution because the firmware does not have much to offer

    0
    Comment actions Permalink
  • jtav190

    How is Jaybird justifying the fact that a deliberate audio lag is a rational product strategy?? We are living in the age of smartphones and most users will invariably watch video content. This is a major lapse in judgement of customer expectations. The responses from Jaybird have been UNACCEPTABLE. I will be returning the Jaybird Run in earnest and will ensure that I do not recommend Jaybirds to anyone going forward. There are no workarounds for this issue and the product / customer service folks just seem to be rehashing the same answer.

     

     

     

     

    0
    Comment actions Permalink
  • Trebs

    This might help someone...

     

    I only experience audio lag watching videos through the YouTube app.

     

    No lag watching videos through other apps I’ve tried: pay tv app, espn and iTunes U.

     

    Watching YouTube through Safari is OK though, no lag.

    0
    Comment actions Permalink

Please sign in to leave a comment.