J'bird RUN won't connect to app

Comments

7 comments

  • jvrn5

    same issue... tech support hello?

     

    0
  • jvrn5

    OK delete the app from your phone, hard reset your phone (turn it off) then turn it back on and go ahead and download the app again. once you enter the app it should automatically find your JRun just make sure they are on.

    0
  • Biancadoodle
    No dice. Tried it twice.
    0
  • Biancadoodle
    This isn't good. Without the app EQ, RUN earbuds are quiet and flat. Have volume up to max and it's not loud at all.
    0
  • Biancadoodle
    After deleting the app and reinstalling, removing all previous headphone data, my J'bird Freedom earbuds easily connected. So it's still the RUN causing the issue.
    0
  • respa

    Hi Biancadoodle,

     

    Thank you for posting here in support community. I am sorry to hear that your Jaybird RUN won't connect to the Jaybird App. I'll be glad to help you out with your concern.

     

    Try these "exact" steps below

     

    1. Delete MySound app

    2. Turn Bluetooth off (for 10 seconds)

    3. Reinstall MySound app

    4. Turn Bluetooth back on

    5. Try connecting to MySound

     

    If this troubleshooting steps does not resolved the issue. I highly suggest to contact our support team for further assistance. You can reach them via Chat, Email or Phone at https://jaybirdsport.com/en-us/support.html

     

    Feel free to post back in the event that you need further assistance.

     

    Best Regards,

    Jaybird_Axel

    Jaybird Customer Experience

    #PowerYourPassion, #RunLikeYouStoleIt

    0
  • jvrn5
    That problem is fixed however the new upgrade for the firmware using my Mac is not working is frozen on the instruction page on how to connect the charger to the Mac
    0

Please sign in to leave a comment.