Jaybird Run, iPhone X, iOS 11.1.2, unable to connect jaybird apps ???????

Comments

3 comments

  • respa

    Hi Dickie38,

     

    Thank you for posting here in the support community. I am sorry that your Jaybird RUN is not connecting with the Jaybird App. Let me provide you some tips on how to resolve this kind of issue.

     

    Please try this steps below

     

    Turn off and turn on Bluetooth again in the 'Control Center' (NOT in the 'Settings'). The Bluetooth button is the one at the top left of screen. You can get to the Control Center by swiping up from the bottom of the screen (swipe down from top right on iPhone).

     

    Again, it's important to not turn off and on Bluetooth in Settings. You'll need to do it via the Control Center, otherwise the issue will remain.

     

    Feel free to post back in the event that you need further assistance.

     

    You can also reach us via other channels at https://www.jaybirdsport.com/en-us/support.html

     

    Best Regards,

    Jaybird_Axel

    Jaybird Customer Experience

    #PowerYourPassion

    0
    Comment actions Permalink
  • lenong

    Can you explain in more details.

     

    1. I am originally connected to Jaybird Run with my Bluetooth setting on.
    2. Go to Control Center by swiping from bottom to up on the screen.
    3. Tap on Bluetooth icon to turn off and tap agin to turn on (at this time the iPhone is not connecting to Jaybird RUN) * it does not auto connect after I turn on Bluetooth from the Control Center
    4. I open the Jaybird App - I need to Pair
    5. I got to Settings to Pair
    6. Apps then says Scanning

     

    where did I go wrong ?

     

    0
    Comment actions Permalink
  • BlackEye
    I finally got it to work by making sure the left bud was off. Shut off both buds. Turn on right bud only. Then connect. Make sure all apps are closed because if anything is open that uses sound, even a notification ding, it won't connect.
    0
    Comment actions Permalink

Please sign in to leave a comment.