X3 not detected in MySound app

Comments

2 comments

  • respa

    Hi artfiends,

     

    Thank you for posting here in support community. I am sorry to hear that the Mysound App of your Sony Xperia Z5 Compact refuses to pair with the Jaybird X3. This behavior is unexpected and I'll make sure to help you with it

     

    Try these steps below

     

    1. Delete MySound app

    2. Turn Bluetooth off (for 10 seconds)

    3. Reinstall MySound app

    4. Turn Bluetooth back on

    5. Try connecting to MySound

     

    Feel free to post back in the event that you need further assistance.

     

    You can also reach us via other channels at https://jaybirdsport.com/en-us/support.html#contact.5550592

     

    Best Regards,

    Jaybird_Axel

    Jaybird Customer Experience

    #PowerYourPassion, #RunLikeYouStoleIt

    0
    Comment actions Permalink
  • artfiends

    Hi Axel,

     

    I have tried your steps but the app still doesn't connect to the headphones. I would like to mention that whenever I restart my phone, it works the first time. After I turn off my bluetooth for a while, then turn it on, the app cannot detect it anymore no matter how much time I wait for it to scan. Hope that explains my problem better. Thanks.

    0
    Comment actions Permalink

Please sign in to leave a comment.