Problems with Jaybird Tarah

Comments

2 comments

  • Bruce

    Hi Carlosandresgc,

     

    I am sorry to hear that your Jaybird Tarah's music doesn't play and disconnects. This is not the quality we're expecting from our product.

     

    Please do a reset as listed below to resolve the issue of your headset:

     

    Before starting this process please “FORGET” or “REMOVE” your Tarah device in your Bluetooth list of discovered devices in your phone or music device.

     

    1. Put your earbuds in to pairing mode. Press and hold the Middle Button until the earbuds turn off. Then press and hold the Middle Button for 5 seconds until the white LED starts blinking.

    2. While the white LED is blinking press the Middle Button twice.

    3. The red LED illuminates briefly, and then the white LED starts blinking again.

     

    You can further isolate the issue by connecting to a different device or a device with a different OS.

     

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

     

    Warm Regards,

    Jaybird_Bruce

    Jaybird Customer Experience

    #PowerYourPassion

    0
    Comment actions Permalink
  • Carlosandresgc

    Hi Bruce, thanks for your help.

    ?The reset process was made exactly what you say, even many times, but i couldn't fix it. I have to say that the problem is bigger right now, the headphones are disconnected just moving between differents apps, like youtube, Spotify, poweramp or any radio station or when i receive a call. I have to reconnect the headphones each time i use some of the mentioned apps.

    I appreciate another suggestion.

    Just in case, my phone has Android 9, ?maybe someone its having the same problem with this OS version

    0
    Comment actions Permalink

Please sign in to leave a comment.