I bought the RUN XT a week ago and the phone on the left has a disturbing wheezing. What can it be?

Comments

1 comment

  • Logi_Bruce

    Hi CRCO,

     

    I am sorry to hear that your Jaybird Run XT's left bud is wheezing. This is not the quality we're expecting from our product.  

     

    Please try these suggestions that can help to resolve the issue of your headset:

     

    -Turn off your right earbud by pressing the right multifunction button for 3 seconds.

    -With your right earbud off, press and hold the right multifunction button for 6 seconds until the LED flashes green.

    -Double press the right multifunction button. The LED will flash orange and the earbud will turn off. Your earbud has now been reset.

    -When you hard reset your earbuds, you will lose any saved presets and any saved devices on the paired list. You’ll need to forget Jaybird RUN in your phone's Bluetooth device list, repair your earbuds to your Bluetooth device, See How do I pair my Jaybird RUN earbuds? and reselect your favorite preset from the Jaybird app.

     

    You can also try re-establishing connection between the left and right earbud using the steps found on this link:

     

    https://www.jaybirdsport.com/en-us/run-faq.html#leftbud

     

    Feel free to reach back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

     

    Warm Regards,

    Jaybird_Bruce

    Jaybird Customer Experience

    #PowerYourPassion

    0
    Comment actions Permalink

Please sign in to leave a comment.