Jaybird “Run” - the incoming call volume is so low

Comments

1 comment

  • Logi_Bruce

    Hello BKD5,

     

    Thanks for posting. Allow us to help you by providing more information.

     

    Kindly check your audio settings on both your phone (default and hands-free/loudspeaker) :

     

    • Ringer volume: adjust it when you are in lock screen

    • Earpiece (call) volume: adjust it while in a phone call.

     

    Please note that the Media volume (for music/video player) is different from the Call Settings. I hope you find this solution helpful.

     

    Feel free to reach out back to us by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

     

    Warm Regards,

    Jaybird_Bruce

    Jaybird Customer Experience

    #PowerYourPassion

    0
    Comment actions Permalink

Please sign in to leave a comment.