Jaybird Runs not auto connecting

Comments

1 comment

  • Logi_Bruce

    Hello Rb30et87,

     

    I am sorry to hear that your Jaybird Runs will not auto-connect. This is not the quality we expect from our product.

     

    Kindly try these suggestions:

     

    1. Move earphones to audio source (i.e. phone, laptop)

    2. Try a different music app

    3. Disconnect audio sources, other bluetooth and 3rd party apps; delete earphones from the Bluetooth list

    4. Try different audio sources/phone (other brands, other OS versions)

    5. Reset * (try this when plugged in and when unplugged)

     

    To factory reset your right earbud:

     

    -Turn off your right earbud by pressing the right multifunction button for 3 seconds.

    -With your right earbud off, press and hold the right multifunction button for 6 seconds until the LED flashes green.

    -Double press the right multifunction button. The LED will flash orange and the earbud will turn off. Your earbud has now been reset.

    -When you hard reset your earbuds, you will lose any saved presets and any saved devices on the paired list. You’ll need to forget Jaybird RUN in your phone's Bluetooth device list, repair your earbuds to your Bluetooth device, See How do I pair my Jaybird RUN earbuds? and reselect your favorite preset from the Jaybird app.

     

    Please feel free to reach us back by replying to this post or contacting our other support channels at https://www.jaybirdsport.com/en-us/support.html

     

    Warmest Regards,

    Jaybird_Bruce

    Jaybird Customer Experience

    #PowerYourPassion

    0
    Comment actions Permalink

Please sign in to leave a comment.