Run earbuds wont connect to JB App. Have tried hard reset, turning BT on & off & re-installing app. Still stuck on scanning...endlessly

Comments

2 comments

  • respa

    Hi Flighty,

     

    Thank you for posting here in the support community. I am sorry that your Jaybird RUN is not connecting with the Jaybird App. Let me provide you some tips on how to resolve this kind of issue.

     

    Please try this steps below

     

    Turn off and turn on Bluetooth again in the 'Control Center' (NOT in the 'Settings'). The Bluetooth button is the one at the top left of screen. You can get to the Control Center by swiping up from the bottom of the screen (swipe down from top right on iPhone).

     

    Again, it's important to not turn off and on Bluetooth in Settings. You'll need to do it via the Control Center, otherwise the issue will remain.

     

    Feel free to post back in the event that you need further assistance.

     

    You can also reach us via other channels at https://www.jaybirdsport.com/en-us/support.html

     

    Best Regards,

    Jaybird_Axel

    Jaybird Customer Experience

    #PowerYourPassion

    0
  • LeeBuskey

    This worked for me.  Thanks for the information, but I am at a loss as to why it should matter unless its a software defect.  It has never mattered before for any of the other dozens of Bluetooth devices.  I am also at a loss as to why I needed to try a dozen other things, sit down in front of a computer, research the FAQ's (and not find an answer) and then finally search the discussions only to find it's a huge issue for your customers, and finally find this as an answer to get the information.  From my perspective, it should be built right into the doggone app.  Once again.. Initial impressions are form over function.  Nice presentation, but not when it leaves out relevant information. 

    0

Please sign in to leave a comment.