Left earbud won't connect.

Comments

7 comments

  • respa

    Hi Rdracer99,

     

    Thank you for posting here in support community. I am happy that you purchased one of our product and for being a Jaybird Fan. I am sorry to hear that the left side of your Jaybird RUN stopped working. Since you've already done all of the troubleshooting steps and the issue still persist.

     

    Let me create a support ticket for this and rest assured that you'll be taken care of.

     

    Feel free to post back in the event that you need further assistance.

    You can also reach us via other channels at https://www.jaybirdsport.com/en-us/support.html

    Best Regards,

    Jaybird_Axel

    Jaybird Customer Experience

    #PowerYourPassion, #RunLikeYouStoleIt

    0
    Comment actions Permalink
  • MANUEL 34
    I also need help with the same problem. Feel like I bought a defective product. Expensive by the way. Left earbud won't connect to right. Already tried hard reset etc. I do hear a voice on Batery status and instructions to turn on right earbud. Please help. Thanks
    0
    Comment actions Permalink
  • MANUEL 34
    Can some one please help?
    0
    Comment actions Permalink
  • wisely

    Hi, I occurred same issue today and resolved by this answer - MY RIGHT JAYBIRD RUN BUD PLAYS MUSIC AND MY LEFT BUD SAYS CONNECT OTHER EARBUD WHEN I PRESS THE BUTTON, WHAT DO I DO? from Q&A page. (https://www.jaybirdsport.com/en-us/run-faq.html#leftbud)

    I hope this may help you.

    0
    Comment actions Permalink
  • MANUEL 34
    Thanks man. I was very pissed. Now both earbuds work. Appreciate your reply. Cheers!
    0
    Comment actions Permalink
  • jwalk72

    I tried @wisely shao? ? suggestion, and it's worked so far but what a frustrating experience for such an expensive set of earbuds. I had to use my head as an antenna several times while using it with my apple watch and iPhone. If I turn my head left the Left earbud would work, but if I turn my head right it will disconnect, cray! I'm a fan of jaybird, but this experience is exasperating.

    0
    Comment actions Permalink
  • ELDL

    I really hoped these would work. The sound was full body and the fit was great. I bought two pairs in one week. Both have the same disastrous left bud "connection" (connecting way less than 50% of the time, even though having no object blocking the signal etc.!). Indeed peculiar why Jaybird feel it is worth to destroy a good brand by pushing this test version out on the market! I have tried all kind of resets, reboots in different electronical environments, unpairs, different phones etc. I will probably now return my second pair this week.

    The remaining question which I would much appreciate if Jaybird could honestly respond to:

    Is this problem something that is software related (possibly to be fixed soon by new firmware??) or is it actually failing hardware?

    Please react/reply soon!

    Thank you

    0
    Comment actions Permalink

Please sign in to leave a comment.