Why can't I hear the other person

Comments

32 comments

  • respa

    Hi Nayeohio,

     

    Thank you for posting here in support community. I am sorry for the issue that you experienced with the Jaybird Freedom. I can assure that this is not the behavior and performance expected from the product.

     

    Here are some tips we strongly recommend that can help with your concern

     

    - Perform a factory reset

     

    1. Turn headphones off.

    2. Put headphones into Pairing mode by holding the middle button for 6-8 seconds until it says ""Searching for your Music Device"" and the headphones to flash red and green.

    3. Once in Pairing Mode, push the middle button twice and wait for the lights to flash red and turn off. 

    4. Delete or ""Forget"" the headset profile from the Bluetooth list of the mobile device. 

    5. Put headphones back into pairing mode and connect them to your device. 

    6. Test the headset afterwards.

     

    Feel free to post back in the event that you need further assistance.

     

    You can also reach us via other channels at https://jaybirdsport.com/en-us/support.html#contact.5550592

     

    Best Regards,

    Jaybird_Axel

    Jaybird Customer Experience

    #PowerYourPassion, #RunLikeYouStoleIt

    0
    Comment actions Permalink
  • Nayeohio
    All that you have suggested I have done multiple times, with no change in lack of communication.
    0
    Comment actions Permalink
  • juanjg115

    ///****

    10/6 Edit

    Related Thread for Jaybird X3: https://support.jaybirdsport.com/s/question/0D55A000076Cjyz/note-8-tmobile-and-x3-are-not-compatible-when-i-initiate-call-i-faintly-hear-person-on-the-other-line?s1oid=00Di0000000j2Ck&OpenCommentForEdit=1&s1nid=0DB3100000001Fg&emkind=chatterCommentNotification&s1uid=0055A000007zNoJ&emtm=1507322007488&fromEmail=1&s1ext=0

    ****\\\

     

    I am having a similar problem. First, I have a Jaybird X3 that I had been using with the Galaxy S8 Plus (T-Mobile) and it worked great, no issues. However, I recently bought a new Note 8 (T-Mobile) and sold my S8 Plus. I started using the X3 with the Note 8 and here is the behavior I got:

     

    1. When I listen to music, sound is great
    2. When I view Youtube, the sound is great
    3. When someone calls me, I hear them great and they hear me just fine
    4. When I CALL SOMEONE, I can barely hear them (yes, volume is all the way up)... However, they can hear me fine

     

    I have tried resetting X3 (per Jaybird's instruction), removing pairing from Note 8, re-pairing again the X3 and same behavior as above...I can hardly hear them when I make the call. Remember, these headphones were working fine with the S8 Plus.

     

    My son also has an X3, and I tried his, and same behavior. I even went to Best Buy today to purchase a new X3 unit, and after un-pairing old unit and pairing new unit, I had the same behavior. When I call someone, I can barely hear them. So by now, I had removed the possibility that it was potentially a defective X3 unit... ALL 3 X3 behaved exactly the same way. So I thought maybe it was the new Note 8 that had the problem... and BTW, yes, I did update the Note 8 with ALL the latest updates. So I decided to try out an old pair of Jam Transit Micro Sport Buds in my new Note 8 to see if I would have the same low voice sound issue when I called someone. And to my surprise, this cheap unit worked great. I could hear the person great when I initiated the call. I don't know... but now I am thinking this is a production issue with the X3.

     

    Jaybird support, can you help? Is there something you can suggest?

     

    0
    Comment actions Permalink
  • crogs

    Glad I'm not the only one. Well kind of. Only happens with my Note 8. I have to hang up and call again a few times until I can tell the connection is normal. Cranking the volume up the person is extremely faint. I have to put both buds in and be in an extremely quiet environment just to barely hear them if I really concentrate.

     

    Taking work calls becomes trying when I have to hang up and call again waiting to see what the volume level will be like. Can tell immediately when I hear the phone ring. Even it sounds distant.

     

    So this sounds like a very specific problem with MAKING calls on the Note 8. I have cheap china buds I've been using with zero issues. So it is very specific to the Jaybird and the Note 8. I have the Freedoms as well.

     

    Support, you need to address this. This can't be some coincidence. We all have the Note 8 with the exact same issue when making calls.

    0
    Comment actions Permalink
  • Nayeohio
    This is absolute crap. You get this generic email tellin you to do exactly what I have done 50 times. At what point are they going to either refund me or send me an updated set?
    0
    Comment actions Permalink
  • Nayeohio
    I was even on the phone with Samsung for 2 hours. It is absolutely a compatibility issues witth just the jaybird products. I have 4 other BT headphones and all work great. Guess what I will NEVER buy AGAIN?
    0
    Comment actions Permalink
  • crogs

    If it's just jaybird buds, then it's definitely a jaybird issue. They need to get a hold of a Note 8 and test it for themselves.

    ?

    I wonder what's different between the S8/S8+ and the Note 8.

    0
    Comment actions Permalink
  • DrJCPC

    Same here.

    0
    Comment actions Permalink
  • Dan3657
    I am having the exact same problem with my freedom headset. It is the original Freedom, not the Freedom 2 or x3, but it sounds as if it is a problem across all the Jaybird Bluetooth line. Only effect the volume of outgoing phone calls on the Samsung Note 8. When I called support I was told that there is no level 2 or 3 support to bump these issues up to. I was told that I probably should get another phone??? Amazing response!!! If anyone from Jaybird support or Logitech Support is on this forum, I think this issue needs to be addressed in a more coherent way.
    0
    Comment actions Permalink
  • crogs
    Jaybird, you need to speak the hell up. This is an obvious issue on your end, and I'll be happy to just return my F5's as defective and go another route. There is nothing really special about your product compared to the competition, and when my $15 China buds work great but my $100 Freedoms don't, and you won't address it... Well, good bye. I can't even connect my freedoms in the middle of an outgoing call without the issue happening. It's frustrating and annoying. So step up, reply, address and fix it. Otherwise I'll be happy to go on Amazon and every other site I can think of to mention his glaring flaw everyone with the Note 8 is having and tell people to look elsewhere.
    0
    Comment actions Permalink
  • Dan3657
    Please Ignore this solution and continue further down this thread for a better answer. DAN I think I have the solution to this "Very low volume" issue with Jaybird Bluetooth products when being used with Samsung Galaxy Note 8's. Go to Settings on the Note 8, scroll to the bottom of the menu and select "Developer options" turn on/enable these options and then scroll down until you reach "Disable absolute volume", turn that on and exit out of the settings screen. That should solve the volume issue, it did for me. See attached screen shot...
    0
    Comment actions Permalink
  • juanjg115

    Dan... I really appreciate you taking the time to post your solution on this issue. That is a lot more than Jaybird support has does for their community to help find a solution to their defective device.. Jaybird blames the Note 8 on this issue, but I have yet to find another bluetooth brand that has this same problem.

     

    With that out my chest ... I did try your steps and it did not work for me... I have Note 8 w/latest updates from T-Mobile. Also tried, un-pairing, re-pairing, Jaybird X3 reset, install Jaybird app ... but no luck. I wonder if there is another step that you might have done along with the "Disable absolute volume" that might have corrected this issue?

    0
    Comment actions Permalink
  • Dan3657
    So I jus finished deleting a bunch of screen shots and my last answer. Upon further use I have found out a bit more about the problem I'm having. I too am on T-Mobile and have all the current updates etc. I have found that when I make a call to another T-mobile user there is no problem, but when I call Simone off of the T-mobile net. The volume is once again very low. Are all of you who are having this issue on T-Mobile? I'm going to do a bit more investigations and try to narrow it down further to see if the type of mobile net connection matters i.e. LTG, 4,3,or 2
    0
    Comment actions Permalink
  • Dan3657
    So I have narrowed down the issue to using LTE with the T-Mobile network, I'm not sure why but if I change my mobile network options to not using LTE. The outgoing calls with my Jaybird headsets work perfectly. I'll be calling T-Mobile to see why. In the meantime I'll attach some more screenshots so you can see how to get to these network settings. Settings Connections Mobile networks Network mode 4G/3G/2G (auto connect) DO NOT select either of the LTE options. Exit out of settings Then I turned ON "Airplane Mode" then OFF "Airplane Mode", reconnected my Bluetooth headset and called a # that in the past was low volume. Everthing back to normal sound. I'll get you an additional update after I speak to T-Mobile tech support
    0
    Comment actions Permalink
  • Dan3657
    So I just got off the phone with T-MOBILE tier 3 support and I think I have a better explanation of our problem.The Jaybird headset wants to use the HD audio mode when it can. T-Mobile uses a voice over LTE (VOLTE) protocol when my phone is able to connect to the LTE mobile net. This LTE mode supports HD Audio It is also 10X+ faster than 4G. In older phones it was possible to turn off the VOLTE feature but the ROM in this phone and any new phones sold thru T-Mobile no longer have that ability. The problem seems to be how Jaybird has implemented the HD Bluetooth code in its products. My guess is that when both sides of an outgoing call are VOLTE the headset has no problems negotiating the HD connection protocols, but when only one side of the call is VOLTE and the HD mode is started but the other end of the call is not HD, the Jaybird headset continues to use HD rather than switch back to SD, thus the low volume issue. Jaybird I think I have found and enumerated the problem. Is this something you can rectify in a ROM code update or possibly allow us to turn the HD mode off in a software setting? It is not worth loosing my LTE speed just to use these headsets. DAN A.
    0
    Comment actions Permalink
  • DrJCPC

    Hi Dan,

    Thanks for the extensive research and posts. I actually still have problems with the low volume even when I call TMobile users. I stopped using Jaybird and switched to other brand bluetooth devices. Will not buy another Jaybird. It's not worth the troubles.

    0
    Comment actions Permalink
  • juanjg115

    Dan:

    You hit it on the nail... Once I turned off LTE as you suggested, call volume works perfectly. Man, I got to hand it to you, great investigative work on your part! Kudos ... Ok, so there is a way to disable HD calling (VoLTE) on Galaxy Note 8, but you are going to have to download QuickShortcutMaker. Once you install it, do a search for "HD" but use a search method of "Normal search". Click the down arrow on Phone and find the Phone Icon that has "HD Voice Settings" and click. On the new screen, click on "Try" and there you will find the setting for HD Voice. Turn off and viola, problem with Jaybird headphones solved!! ... I tried it and now it works perfectly with LTE still on!!

     

    I want to echo your question to Jaybird support...

    Jaybird, will you be doing something to fix the problem with the headphones? We should not have to turn off VoLTE just because the headphones are not working correctly.

    0
    Comment actions Permalink
  • Dan3657
    Juan, your work-a-round fix works perfectly. Thank you. I also sent a note to support outlining the issue and what we have done to solve it. Then asking them to have the developers fix this problem so that we won't have to continue to play around with the settings. Thanks again for finding a fix. Dan
    0
    Comment actions Permalink
  • vsheg

    Experienced the same issue with a Note 8. Returned my pair to bestbuy. Would like to purchase them once again, when the issue is resolved.

     

    Looking at the forum responses, it doesn't seem like support cares one way or the other.

     

    Unlike Jaybird freedom and run, there is no firmware utility for X3. So, should I squash my hopes for an official fix? Otherwise, I will continue checking here on the progress. Jaybird support - any plans to resolve it?

     

    It's a shame, as I really liked these ear buds.

    0
    Comment actions Permalink
  • crogs
    Yeah. I'm done with mine. Back to my China buds. I'll give though on one point. The Bluetooth stack on the Note 8 is far from ideal. Quite a few are complaining about all sorts of connectivity issues with the Note 8 and a plethora of devices. Me included. But this problem is completely different from the other issues and specific to the Jaybirds. And people seem to have the problem with the X3 and he Freedom which seems to point towards it being a Jaybird issue. Either way, they seem completely uninterested in acknowledging it and working towards a fix/update. So I'm matching their disinterest and have returned mine as well. Side note, I don't like how the ear cushions for the freedoms can keep pushing through the nozzle so the speaker is up against the edge of the foam. Really easy to gunk up the speaker when it's not recessed.
    0
    Comment actions Permalink
  • vsheg

    Crogs, I hear you. I went back to Anker Soundbuds. $25 earbuds get me 80% of the sound and work as advertised. Shame, really. I go as far back as BlueBuds X. Wanted to continue with the brand, but looks like it's a no go this time around.

    0
    Comment actions Permalink
  • Dan3657
    vsheg and crogs, please take a look at juanjg115's last answer on this thread for a fix/work-a-round to the problem you are having. I was able to figure out what was causing the volume problem (HD Voice/VoLTE) and Juan was able to come up with a solution that has allowed me to continue to use my Jaybirds. I do wish that Jaybird Support would pass this solution on to all their agents so as to prevent the frustration that you are feeling.
    0
    Comment actions Permalink
  • vsheg

    I noticed the work around. Very impressive you were able to come up with a solution. I didn't want to disable hd voice, hence the reason I returned them. I want the headphones to work as intended and advertised. Thank you for bringing this issue to light.

    0
    Comment actions Permalink
  • juanjg115

    Vsheg... I don't blame you. In the two calls I made to Jaybird support, they were absolutely no help with this issue other than to play the blame game. If I wasn't past my return period, I would do the same if only because of my complete dissatisfaction with Jaybird support.

    Having said this, the call quality after this fix (QuickShortcutMaker) is still very good. And the fact that turning off HD voice still lets you maintain LTE makes it a palatable solution.

    0
    Comment actions Permalink
  • crogs
    For me it was slightly better but nowhere close to on par with my other headsets. Not worth the aggravation, at least for me.
    0
    Comment actions Permalink
  • crogs
    And yes, disabling HD Voice isn't an acceptable workaround. I use my phone for work. Voice quality is a big deal. Disabling it to use a headset is a double negative. Was just getting to the point with my Voyager Legend of people not realizing I'm on a headset.
    0
    Comment actions Permalink
  • vsheg

    Dan, Juanjg, hopefully jaybird thanked you for supporting note 8 users on their forum. You guys saved me the frustration of calling tech support, research the issue, etc. Cheers.

    0
    Comment actions Permalink
  • Nick2332
    Is there a firmware update in the works for the fix of these? I have a Sam's Galaxy S8 Active T-mobile having same issue and it's annoying. Please fix.
    0
    Comment actions Permalink
  • MartinezPR

    Same here i have a Tmobile Note 8 and the voice call is very very low in my X3

    0
    Comment actions Permalink
  • Dan3657
    MartinezPR, please take a look at my Oct. 30th 2017 response above. It lays out the problem (HD Audio incompatibility) and a work around solution. Good luck. DAN
    0
    Comment actions Permalink

Please sign in to leave a comment.