Left earbud not working

Comments

11 comments

  • Engelbert

    Hi Jburl,

     

    I'm sorry to hear that the left side of your Jaybird headset consistently stops working. U'll be glad to help you with the concern.

     

    What is the model of your Jaybird headset? Please try a factory reset that can help resolve the issue.

     

    - Jaybird X2 and Bluebuds X

     

    1. Turn headphones off.

    2. Put in Pairing mode by holding the middle button for 6-8 seconds until it says "Searching for your Music Device" and wait for the headset to flash red and green. 

    3. Do a reset by holding both volume buttons down 6-8 seconds and wait for the headset to flash orange 3 times. 

    4. Delete or "Forget" the headset profile from the Bluetooth list of the mobile device. 

    5. Put headphones back into pairing mode and connect them to your device. 

    6. Test the headset afterwards.

     

    - Jaybird Freedom

     

    1. Turn headphones off.

    2. Put headphones into Pairing mode by holding the middle button for 6-8 seconds until it says "Searching for your Music Device" and the headphones to flash red and green.

    3. Once in Pairing Mode, push the middle button twice and wait for the lights to flash red and turn off. 

    4. Delete or "Forget" the headset profile from the Bluetooth list of the mobile device. 

    5. Put headphones back into pairing mode and connect them to your device. 

    6. Test the headset afterwards.

     

    - Jaybird X3

     

    1. Make sure your buds are powered off.

    2. From an off state, press and hold the power button for 8 seconds until the LEDs flash red and green. 

    3. Double press the power button. The LED will flash rapidly and you should hear a double tone. Your buds have now been reset. 

     

    NOTE: When you reset your buds, you will lose any saved presets and any saved devices on the paired list. You’ll need to repair your buds to your Bluetooth device. 

     

    Hope this helps.

     

    Warm regards,

    Egie

    -1
  • nandrzejkiewicz

    Hi Egie,

    I have Jaybird X3s, and I'm experiencing the same issue. I followed your instructions, however my issue persists. Any help would be appreciated.

     

    Thanks,

    Nick

    0
  • Tommy541
    Apparently this a defect. I'm on my 3rd pair. Same issue everytime. Time to switch.
    0
  • uboness

    I'm experiencing the exact same problem with a new Jaybird Run pair I just bought. It seems to be a connectivity issue with the left bud - when I slightly touch it with my finger it works, when I don't it doesn't. Also When I bring the phone closer to the ear it works, when I put the phone in my pocket it doesn't :(

    0
  • kmhluv

    My left earbud just stopped working and honestly I don't know how. When I turn it on and off, I can hear from my left earbud, but when I want to play music, it doesn't work at all.

    0
  • Vlad4349

    Same here. Earbuds just out of warranty and emailing support is of no use. JB refused to provide warranty or for that matter any other service. Expensive headphones and given the number of people with the same issue this seems like an obvious manufacturing defect. Will never buy from your company again.

    0
  • pmullot

    HI. Same here. I bought those headphones almost 1 year ago and they've worked perfectly... until 2 days ago when the left earbud completely stopped working. I'm not using the device for sport or even outdoor. I mainly use it to watch videos home or at the office. I've tried the factory reset, but no luck. I've looked around in the internet and it seems that many people have the same problem. Can't be a coincidence. I'll call support tomorrow to see what they say and post their answer here

    0
  • Bgilbert7480

    I am experiencing the same thing with my left earbud. I also reached out to Jaybird and even purchased the extra protection yet they refuse to assist. With the warranty, I’ve spent over $180 on these and am left with an email of discord. I would not recommend spending this amount of money when the company obviously will not stand behind their products

    0
  • Larry Shipp

    Same issue with the left earbud. These comments have me concern that the company has no working solution or remedy. I've tired the suggested fix and still have the same problem. Please advise

    0
  • pmullot

    I also had the same issue with the left earbud and I tried all the potential solutions I found on internet, none worked.
    So I decided to gently peel off the plastic cover of the wire and discovered that the actual wire was broken, just at its entry-level to the earbud. I've used those earbuds for not even 2 years, I don't do sport with them, I just use them to see movies on my ipad and when I walk the dog. So, despite the excellent sound quality, fabrication quality is not that good.

    0
  • diego agapito

    Had mine for almost 3 years. Now the same left earbud of death happened while I was jogging. Out of nowhere. I tried to restore to default blah blah. From what I see it was clearly a fabrication defect. Never again jaybird.

    2

Please sign in to leave a comment.