Can't connect mySound app with my freedoms

Comments

19 comments

  • bbrac

    @Fernando Herradon 

    Please try the following to connect your Freedom's to the MySound app:

    1. Make sure your Freedom's have been paired to your listening device. This needs to be done through your devices Bluetooth Settings.

    2. Make sure your Freedom's are turned on.

    3. Open the MySound app and 'scanning' will appear at the bottom of the screen. If 'No headphones connected' is displayed, please wait and MySound will search again after about 10 seconds.

    4. It may take 2-3 'scanning' cycles (30 seconds) for your Freedom's to connect to the MySound app.

    5. Once connected the battery icon and headphone name will appear at the bottom of the app.

    6. So we can improve this experience for you, the developers would like to know what OS you are on and if you have any other Jaybird products in the same room as you?

    0
    Comment actions Permalink
  • fherradon

    Hi, thanks for your reply

    I've already done. Unfortunately  without success. I've  even reset the headphones several times.

    I don't have any problem pairing the headphones with my iPhone. I only have problems when I try to connect MySound app with the iPhone.

    Here you go the info you asked

    iPhone 6s plus. IOS 10.2

    MySound app. version 1.4.0 ( I think it is the latest one)

    Let me know if you need any further info 

     

    Regards

     

    0
    Comment actions Permalink
  • bbrac

    @Fernando Herradon Would you be able to pair them on another device to see if the app will connect with them then? If so will you let me know if that is iOS or android? I appreciate your feedback. I am going to work on getting this cleared up for you. 

    0
    Comment actions Permalink
  • fherradon

    Hi,

    I just tried it with my iPad ( IOS  10.2 version  ),   the pairing with the headphones  is instantaneous. but once I open the MySound app and after the scan happens I don't get the app connected.

    I'm using the MySound app version 1.4.0 on my iPad device

     

    Thanks for your help

    0
    Comment actions Permalink
  • fherradon

    Hi,

    just for your information. I'm not seeing that the scan process for the app goes 2-3 scanning cycles. It only runs once. If I open the app after  the headphones are pairing, what I'm seeing is that only 1 scanning cycle happens, leaving the app opened for 1 minute no more scanning cycles happens

    hope this help you

    0
    Comment actions Permalink
  • Chrysanthos

    I'm having the exact same problem.  This is a terrible introduction to the product:(

    0
    Comment actions Permalink
  • Dave1996
    Try and have your jaybirds connected to the batterycharger, go into the app and just press the middle button once (make sure they are turned on and connected through Bluetooth first), worked for me:)
    0
    Comment actions Permalink
  • fherradon

    Hi Dave, 

    Thanks for your suggestion. I have done it as you stated but it didn't work for me

     

    Fernando

    0
    Comment actions Permalink
  • Dave1996
    Hmm.. i can really feel your frustration, and the app is far from well developed since more than you have the same problem.. I think they should come with a fix to the problem in an update or something.. Sorry my solution didnt help
    0
    Comment actions Permalink
  • AndHun123

    I have the same problem!!! I only could connected on the first day... since then it never connects and it is really frustrating and disappointing!!!

    I have an iPhone 6s iOS 10.3.2 

    Jaybird MySound v1.6.4

    and I have the Jaybird freedom

    0
    Comment actions Permalink
  • Madi

    Hi there,

     

    There have been some recent updates to the MySound app. These should help with the connectivity issues described in this thread. Please make sure to update your app to the latest version and you should be able to get connected to MySound!

     

    Please let me know if this does not resolve the issue.

     

    -Madison

    Jaybird Customer Experience

    0
    Comment actions Permalink
  • Lemondez
    Hi, I purchased a jaybird x3 few days ago, I'm actually satisfied with it before having the same problem with you guys…I can connect to mysound app for the first and second time, but later on I tried all the methods suggested by some forum but I still couldn't connect on my jaybirdx3 on mysound app. To be honest, I appreciate the sound quality and the bass of this headphone and I hope there with be some fix to this problem, thanks.
    0
    Comment actions Permalink
  • RevPistolPete

    Do anybody have a solution because I have the same problem. Most of the time it will say scanning and will not find the headphones and then a couple times it says connecting and I let it try to connect for an hour and it still does not connect.

    0
    Comment actions Permalink
  • RyoSG
    Got my jaybird run earphone pairing bluetooth with my ipod is not an issue but the app could not connect to the earpiece it only stated scanning all the time. Please kindly assist. Thanks
    0
    Comment actions Permalink
  • respa

    Hey Guys,

     

    We're very sorry to hear that your Jaybird headsets were not able to connect on MySound app. Let me provide some troubleshooting steps on how to resolve this kind of issue.

     

    Please try this steps below.

     

    Turn off and turn on Bluetooth again in the 'Control Center' (NOT in the 'Settings'). The Bluetooth button is the one at the top left of screen. You can get to the Control Center by swiping up from the bottom of the screen (swipe down from top right on iPhone X).

     

    Again, it's important that you're not turning off and on Bluetooth in Settings. you'll need to do it via the Control Center, otherwise the issue will remain.

     

    Feel free to post back in the event that you need further assistance.

     

    You can also reach us via other channels at https://www.jaybirdsport.com/en-us/support.html

     

    -Jaybird_Axel

    #PowerYourPassion

    0
    Comment actions Permalink
  • fherradon

    Hi Jaybird_Axel,

    Thanks for your emai. I don't really understand your steps. The only way I found to pair my buds to the phone was from settings-choosing 'Jaybird Freedom' and connect it. Always from settings. I don't see any way to do it following your procedure.

    Would you be so kind to give us step by step details about how to get it paired after reset the buds?

    Fernandno

    0
    Comment actions Permalink
  • shaileeberry
    I am also struggling with this. I have the jaybird bluebuds x headphones & they have paired to my iPhone X just fine, but won’t pair to the app. It just continually says “scanning” or it can’t pair. I have tried turning Bluetooth on and off in the control center as suggested as well I pairing & unpairing my headphones. Unsure what else to try.
    0
    Comment actions Permalink
  • respa

    Hi shaileeberry,

     

    I am sorry to inform you that the Jaybird Bluebuds X is not compatible with the Jaybird App. Only the Jaybird Freedom, Freedom 2, RUN, and X3 can read and recognize on the app itself.

     

    Feel free to post back in the event that you need further assistance.

     

    You can also reach us via other channels at https://www.jaybirdsport.com/en-us/support.html

     

    Best Regards,

    Jaybird_Axel

    Jaybird Customer Experience

    #PowerYourPassion

    0
    Comment actions Permalink
  • Stroh

    Jaybird Axel,

    i also just got a pair of X3 yesterday and was stoked when I hooked it up to the app the first time. Then I turned it off and went to bed. Go to use it today and nada, zip, zilch. I’ve tried all of the suggestions from using “control center” to hard reset. WTF we spent hard earned money to have the app continuously say scanning? Last night I was bragging to all my friends about how great these were and the App!! OMG the app to die for! That lasted for one night, one friggin night. Now embarrassed that I bragged about it. POS! You need to fix this. Looks like another $100+ down the drain on buds

    0
    Comment actions Permalink

Please sign in to leave a comment.