How can i pair my Ipod nano 7th gen with my jaybird X3?

Comments

2 comments

  • respa

    Hi Mandinosir,

     

    I am sorry to hear that the Jaybird X3 is not connecting to your iPhone 7th gen. I'll be glad to help you out with your concern.

     

    Here are the troubleshooting steps that we recommend to resolve your issue.

     

    Factory Reset

     

    1) Turn headphones off 

    2) Put headphones into Pairing mode (hold middle button for 6-8 seconds until it says, ""Searching for your Music Device"") 

    3) Headphones will flash red and green 

    4) Once in Pairing Mode, push the middle button twice. The lights will flash red and turn off. 

    5) Delete the Bluetooth profile from your phone or music device. 

    6) Pair phone and headset again with middle button. 

     

    I recommend that you follow the steps on the video link below on how to pair the Jaybird X3 to a Bluetooth device.

     

    https://player.vimeo.com/video/188623812?title=0&byline=0&autoplay=1 

     

    Feel free to post back in the event that you need further assistance.

     

    You can also reach us via other channels at https://jaybirdsport.com/en-us/support.html#contact.5550592

     

    Best Regards,

    Jaybird_Axel

    Jaybird Customer Experience

    #PowerYourPassion, #RunLikeYouStoleIt

    1
    Comment actions Permalink
  • Jake Disraeli

    I had the same exact issue. This solution resolved the problem immediately.

    Thank you very much for taking time to answer this.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.