Note 8 (T-Mobile) and X3 are NOT compatible. When I initiate call, I faintly hear person on the other line (Solution has been found on related thread)

Comments

15 comments

  • DrJCPC

    Same here.

    0
    Comment actions Permalink
  • respa

    Hi juanjg115,?

     

    Thank you for posting here in support community. I really appreciate your wonderful feedback with regards to sound and call features with the Jaybird X3. I am sorry to hear that your Jaybird headsets has a compatibility issue with Samsung Galaxy Note 8. I'll be glad to help you out with your concern.

     

    Here's the troubleshooting steps that can help you to resolve your issue.

     

    Factory Reset

     

    1) Turn headphones off 

    2) Put headphones into Pairing mode (hold middle button for 6-8 seconds until it says, ""Searching for your Music Device"") 

    3) Headphones will flash red and green 

    4) Once in Pairing Mode, push the middle button twice. The lights will flash red and turn off. 

    5) Delete the Bluetooth profile from your phone or music device. 

    6) Pair phone and headset again with middle button. 

     

    I recommend that you follow the steps on the video link below on how to pair the Jaybird X3 to a Bluetooth device.

     

    https://player.vimeo.com/video/188623812?title=0&byline=0&autoplay=1 

     

    Feel free to post back in the event that you need further assistance.

     

    You can also reach us via other channels at https://jaybirdsport.com/en-us/support.html#contact.5550592

     

    Best Regards,

    Jaybird_Axel

    Jaybird Customer Experience

    #PowerYourPassion, #RunLikeYouStoleIt

    0
    Comment actions Permalink
  • matty1323

    I tried the above recommendation from Jaybird_Axel and it did not resolve my issue. I also have a Note8 and have had this issue since I got the phone with my X3's and it's been driving me nuts. I thought it was a bluetooth issue with my phone but this post proves it's a compatibility issue. Is there a way we can find out if there is a software update that can be pushed out for the X3's to resolve it or if the ball is in Samsung's court? I use these for my daily driver headset for work when i'm running around Airports and it's really a big frustration I can't take/make phone calls with them, wired headset isn't really an option as I need wireless to not interfere with what i'm working on.

    0
    Comment actions Permalink
  • DrJCPC

    Didn't work for me either...switched to a different brand of earbuds...Jaybird X3 is not working properly...

    0
    Comment actions Permalink
  • Dan3657
    I think I have the solution to this "Very low volume" issue with Jaybird Bluetooth products when being used with Samsung Galaxy Note 8's. Go to Settings on the Note 8, scroll to the bottom of the menu and select "Developer options" turn on/enable these options and then scroll down until you reach "Disable absolute volume", turn that on and exit out of the settings screen. That should solve the volume issue, it did for me. See attached screen shot...
    0
    Comment actions Permalink
  • DrJCPC

    Hi Dan,

    Thanks for the extensive research and posts. I actually still have problems with the low volume even when I call TMobile users. I stopped using Jaybird and switched to other brand bluetooth devices. Will not buy another Jaybird. It's not worth the troubles.

    0
    Comment actions Permalink
  • matty1323

    I 2nd what DrJCPC said, I actually already had that setting turned on in Developer Options so that definitely didn't fix it. I tried cycling it off then on and testing it with no change unfortunately. This is a real big bummer considering I just upgraded from the Original Jaybird X series buds to the X3's in the last few months and absolutely love them. They worked fine with my S8+ which is what I had before the Note 8 so i'm a bit dumbfounded on how the bluetooth compatibility issues would come up between those two devices, I thought a good chunk of the internals were the same.

    0
    Comment actions Permalink
  • Dan3657
    October 16, 2017 at 5:37 AM Dan3657 Upon further use I have found out a bit more about the problem I'm having. I too am on T-Mobile and have all the current updates etc. I have found that when I make a call to another T-mobile user there is no problem, but when I call some one off of the T-mobile net. The volume is once again very low. Are all of you who are having this issue on T-Mobile? I'm going to do a bit more investigations and try to narrow it down further to see if the type of mobile net connection matters i.e. LTG, 4,3,or 2 October 16, 2017 at 8:59 PM Dan3657 So I have narrowed down the issue to using LTE with the T-Mobile network, I'm not sure why but if I change my mobile network options to not using LTE. The outgoing calls with my Jaybird headsets work perfectly. I'll be calling T-Mobile to see why. In the meantime I'll attach some more screenshots so you can see how to get to these network settings. Settings Connections Mobile networks Network mode 4G/3G/2G (auto connect) DO NOT select either of the LTE options. Exit out of settings Then I turned ON "Airplane Mode" then OFF "Airplane Mode", reconnected my Bluetooth headset and called a # that in the past was low volume. Everthing back to normal sound. I'll get you an additional update after I speak to T-Mobile tech support October 16, 2017 at 9:27 PM I just got off the phone with T-MOBILE tier 3 support and I think I have a better explanation of our problem.The Jaybird headset wants to use the HD audio mode when it can. T-Mobile uses a voice over LTE (VOLTE) protocol when my phone is able to connect to the LTE mobile net. This LTE mode supports HD Audio It is also 10X+ faster than 4G. In older phones it was possible to turn off the VOLTE feature but the ROM in this phone and any new phones sold thru T-Mobile no longer have that ability. The problem seems to be how Jaybird has implemented the HD Bluetooth code in its products. My guess is that when both sides of an outgoing call are VOLTE the headset has no problems negotiating the HD connection protocols, but when only one side of the call is VOLTE and the HD mode is started but the other end of the call is not HD, the Jaybird headset continues to use HD rather than switch back to SD, thus the low volume issue. Jaybird I think I have found and enumerated the problem. Is this something you can rectify in a ROM code update or possibly allow us to turn the HD mode off in a software setting? It is not worth loosing my LTE speed just to use these headsets. DAN A. October 16, 2017 at 10:57 PM juanjg115 Dan: You hit it on the nail... Once I turned off LTE as you suggested, call volume works perfectly. Man, I got to hand it to you, great investigative work on your part! Kudos ... Ok, so there is a way to disable HD calling (VoLTE) on Galaxy Note 8, but you are going to have to download QuickShortcutMaker. Once you install it, do a search for "HD" but use a search method of "Normal search". Click the down arrow on Phone and find the Phone Icon that has "HD Voice Settings" and click. On the new screen, click on "Try" and there you will find the setting for HD Voice. Turn off and viola, problem with Jaybird headphones solved!! ... I tried it and now it works perfectly with LTE still on!! I want to echo your question to Jaybird support... Jaybird, will you be doing something to fix the problem with the headphones? We should not have to turn off VoLTE just because the headphones are not working correctly. Juan, your work-a-round fix works perfectly. Thank you. I also sent a note to support outlining the issue and what we have done to solve it. Then asking them to have the developers fix this problem so that we won't have to continue to play around with the settings. Thanks again for finding a fix. Dan
    0
    Comment actions Permalink
  • Dan3657

    Yes, they are liars. I was told that UPS had my order so it could not be canceled but there was no tracking number (even after 3 days!!!). Someone finally canceled it after I spent 5 days trying to get answers.

     

    They should not accept orders if they cannot fill them... I pre-ordered these 9/14 and apparently paid in full the same day and they could not get these shipped to me or provide decent customer service, but Best Buy has these on the shelf since 9/27

    0
    Comment actions Permalink
  • Jrkart
    I have this problem too. Any updates, fixes, work around?
    0
    Comment actions Permalink
  • Jrkart

    Duh nevermind. Just saw this and it works perfectly.

    0
    Comment actions Permalink
  • UppityWomyn

    Hello,

    I just got my new Note 8 and I have the same problem with the call volume dropping to almost nothing when someone or voicemail answers, interestingly, when the call is ringing it sounds perfect. Any updates on when a fix can be put in place? or since my older buggy x2s do not have this issue, can I exchange my X3s for X2s?

    0
    Comment actions Permalink
  • UppityWomyn

    Also, I am on Tmobile as well

    0
    Comment actions Permalink
  • MartinezPR

    I have Tmobile Note 8 and have the same problem the audio in the call is very very low

    0
    Comment actions Permalink
  • Fuc$
    I just tried the work around and when I click on try nothing opens up... Surprised Jaybird hasn't done anything to fix this yet.
    0
    Comment actions Permalink

Please sign in to leave a comment.