Callers I speak to are hearing "Bongo" sounds when using my X or X2 headsets

Comments

14 comments

  • bbrac

    That is odd that you are hearing those playbacks during calls. Try this hard reset to see if that continues to happen. I haven't heard of this issue before so please let me know if that helps or not. 

     

    During the pairing mode ( red / green ) it is possible to reset your headphones. First follow the steps to enter pairing mode. By powering up the headset, holding past the ( green ) led light till you receive the multi color flashing.  Then instantly switch and hold the up & down key simultaneously until the dual color status indicator LED rapidly flashes 5 times and or a double high tone is heard threw the headset.

     

    You'll want to delete & repair the headset to your music player once finished with that.

    0
    Comment actions Permalink
  • frearv

    Hi,

    I have the exact same problem as you describe above! Earlier no one was complaining when I talked through my Bluebuds X, but now everyone keeps asking me what that drumming/ticking sound is in the background... Please let me know how to fix this! I have an iPhone 7 Plus. Tried to reset the buds, removed pairing and started from scratch...but still there.

    Thanks!

     

    BR

    Freddy

    0
    Comment actions Permalink
  • bbrac

    @Freddy Arvidsson Do you have the most recent iOS update?

    0
    Comment actions Permalink
  • frearv

    Yes, 10.1.1... any ideas?

    0
    Comment actions Permalink
  • bbrac

    @Freddy Arvidsson These are to first 2 examples that I have seen of this. Im not too sure what it could be. Is there a music app loaded or the MySound app open when this is happening?

    0
    Comment actions Permalink
  • frearv

    No, no apps open, tried everything. Hard reset the iphone, killed all apps etc...What should I do?

    Thanks!

    0
    Comment actions Permalink
  • bbrac

    @Freddy Arvidsson Let me check with the Tech team. I haven't hear of this until this community post. 

    0
    Comment actions Permalink
  • andsoitgoes
    Sorry I haven't followed up sooner. I want to confirm that I've been through all these steps. Even so much as changing devices (note that this also happened when connected to my computer) are there things which could be causing interference? are there known products that might be causing this to happen? I know for sure the wifi shouldn't be an issue, nor should our microwave especially considering even moving right next to these things doesn't change the sounds.
    0
    Comment actions Permalink
  • frearv

    I have the same problem both at my house and at my office? So shouldn't be any particular interference?

     

    Hmm, this is very strange...and annoying! :(

    0
    Comment actions Permalink
  • bbrac

    I just spoke with the team and there is going to be some firmware updates here in the next few weeks. That should fix the majority of the problems that are being seen. I will reply with an update once I receive one. 

    0
    Comment actions Permalink
  • andsoitgoes
    Is it possible to do a firmware update on the X and X2?
    0
    Comment actions Permalink
  • andsoitgoes
    Sorry to be a pest again, but were there any updates on this?
    0
    Comment actions Permalink
  • bbrac

    I think there is another week or so before the update is going to be released. There are some more things that we are working on. 

    0
    Comment actions Permalink
  • andsoitgoes
    Thanks for the reply, Beau. How do we update the X & X2 firmware? I didn't know this was possible.
    0
    Comment actions Permalink

Please sign in to leave a comment.