How do you turn off mic?

Comments

5 comments

  • respa

    Hi Moon0326,

     

    Thank you for posting here in support community. Please refer to this link

    http://osxdaily.com/2010/06/25/disable-the-internal-microphone-on-your-mac/ that can help you out with your concern.

     

    Feel free to post back in the event that you need further assistance.

     

    You can also reach us via other channels at https://jaybirdsport.com/en-us/support.html#contact.5550592

    Best Regards,

    Jaybird_Axel

    Jaybird Customer Experience

    #PowerYourPassion, #RunLikeYouStoleIt

    0
  • Moon0326

    Hi Axel,

     

    Thank you for the help. But but....that does not fix my issue. Even if you volume down mic, bluebuds x still thinks mic is on and it sounds horrible.

     

    have you tested it on your end?

    0
  • okok11

    Hi

     

    I found that if I go into the Playback devices setup and change the Jaybirds from a "headset" to "headphone" it solves the issue.

     

    Hope this helps.

    Benedek

    0
  • respa

    Hi @Moon Kyong? ,

     

    @Benedek Csorba?  Give some suggestion on how to fix the issue with your headset. Kindly give it a try and let us know if this helps.

     

    Feel free to post back in the event that you need further assistance.

     

    You can also reach us via other channels at https://www.jaybirdsport.com/en-us/support.html

     

    Best Regards,

    Jaybird_Axel

    Jaybird Customer Experience

    #PowerYourPassion

    0
  • Vroomvro0om

    I had this issue recently and think I may have a solution: Make the computer forget the headphone's microphone in bluetooth settings, then turn off microphone input on any apps that use your microphone or quit them. Pair the headphones again and switch audio input to internal microphone. You can now reopen apps that use the microphone. You'll still need to switch to the internal microphone any time you reconnect the headphones.

    0

Please sign in to leave a comment.